my build - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-13-2010, 10:54 AM   #1 (permalink)
Banned
 
Join Date: Oct 2009
Posts: 186
Default my build

I have put all together the parts, cables, fans etc but am sure if it the cables are in the correct place. haha scared to fire up my machine.
__________________

geforce8800 is offline  
Old 01-13-2010, 01:09 PM   #2 (permalink)
Banned
 
Join Date: Oct 2009
Posts: 186
Default Re: my build

my build did power up, but doesnt do anything the cpu_led colour just below where the cpu slot is red isnt supposed to be green as well?

asus p7p55d-e pro mobo
__________________

geforce8800 is offline  
Old 01-13-2010, 02:02 PM   #3 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,772
Default Re: my build

Reseat RAM (take out each stick and put them back in again). If there's still the red light when you power up, use only one stick, if it works then add another.

And perhaps look in the motherboard manual to see if the red light means anything specific.

And some questions just in case:
You have attached the CPU heatsink correctly?
Have you tried reseating the CPU heatsink?
Did you put thermal paste on the CPU/heatsink?
You have the 4- or 8-pin CPU power connector plugged in?
You have the 24-pin motherboard power cable plugged in?
You have the GPU power cable(s) plugged in?
Have you tried reseating the GPU?
__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Old 01-13-2010, 02:10 PM   #4 (permalink)
Banned
 
Join Date: Oct 2009
Posts: 186
Default Re: my build

it works now, but when I turned on the machine it says no hard disk detected, also people dont actually recommend using the cd comes with the mobo instead download the latest one.

can someone link me to a proper link because there are alot of links and i dont know which one am going to download.

ASUS P7P55D-E PRO Motherboard
geforce8800 is offline  
Old 01-13-2010, 02:14 PM   #5 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,772
Default Re: my build

It'll say no hard drive detected because there's no OS on the drive. If you put the OS disc in (you may need to set in your BIOS for it to boot from CD) you can then install it.

And yeah, usually a better idea to download the drivers off the manufacturer's website rather than off the disc because they will be the latest version.

Driver-wise, you'll want the driver relevant to your OS, and choose the 32- or 64-bit ones depending on which you installed. You'll probably only need audio drivers, depending on what OS you install - if Windows 7 then it will likely come with other necessary drivers, if XP ten you'll need to download the others, and probably in Vista too.

You can get the drivers from here. ASUSTeK Computer Inc.-Support-
__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Old 01-13-2010, 02:18 PM   #6 (permalink)
Banned
 
Join Date: Oct 2009
Posts: 186
Default Re: my build

i see, how about on graphic card what do i need to download, do I have to download everything from the link?

sapphire 5870.
geforce8800 is offline  
Old 01-13-2010, 02:21 PM   #7 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,772
Default Re: my build

Quote:
Originally Posted by geforce8800 View Post
i see, how about on graphic card what do i need to download,

sapphire 5870.
You can find the GPU driver here Graphics Drivers & Software

Quote:
do I have to download everything from the link?
As I said in my previous post, you'll probably just need the audio drivers. Read my post again to know what you may or may not need to download. But out of curiosity which 'link' are you referring to? You're not being clear.
__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Old 01-13-2010, 02:26 PM   #8 (permalink)
Banned
 
Join Date: Oct 2009
Posts: 186
Default Re: my build

no am talking about for graphic card really, i got what you mean about the mobo part.
geforce8800 is offline  
Old 01-13-2010, 02:28 PM   #9 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,772
Default Re: my build

Quote:
Originally Posted by geforce8800 View Post
no am talking about for graphic card really, i got what you mean about the mobo part.
Ah, right. Well I just gave you the GPU driver link, so you should be fine now
__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Old 01-13-2010, 02:39 PM   #10 (permalink)
Banned
 
Join Date: Oct 2009
Posts: 186
Default Re: my build

SAPPHIRE- HOME

on this website which should I download? coz it seems more latest than the amd.
__________________

geforce8800 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Great Beginner Build Guide Spit-wad New Systems | Building and Buying 5 04-29-2009 10:17 PM
Need advice on 1st time budget build Dudeman System Upgrades 6 04-12-2009 06:29 PM
$1000 CAD Build xxfirexx New Systems | Building and Buying 15 03-12-2009 05:00 PM
Windows 7 Build 7000 Beta Review KSoD Official TF Reviews 11 02-15-2009 01:33 PM
First PC build, any help appreciated. relapserebel System Upgrades 16 01-29-2009 01:02 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.