Motherboard pooped on me :( - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-03-2007, 10:03 PM   #1 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Motherboard pooped on me :(

lol just bored at work.. and angry at my computer...

so about last month... my computer just randomly completely shut down... and upon turning it back on.... my soundblaster x-fi no longer worked... sounded like complete crap actually.... so i plug my z-5500's into my onboard to my surprise that still works.... okay, so just yesterday i got an audigy 2zs platinum... thinking i'd have superior sound quality once again... but still.. SOUNDS HORRIBLE.... not as bad as the x-fi was... but still terrible.... and i've tried these in all 3 pci slots... with the x-fi.. and crap... tried it in all 3 with the audigy... and only 1 slot made any audible sound.. the other 2.... didnt even detect the card... sadness....

but before i go saying its the mobo... i think imma try the 2 sound cards out at my friends house... but after have 2 sound cards fail in a row... i'm pretty sure its the crapp ECS mobo.....
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 09-03-2007, 10:28 PM   #2 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Motherboard pooped on me :(

i'm gonna say its the ECS... i think its all ur PCI ports
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 09-03-2007, 10:39 PM   #3 (permalink)
Future ex-member
 
lancec2c30's Avatar
 
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default Re: Motherboard pooped on me :(

Time to get on the new build sooner isn't it.
__________________

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 09-03-2007, 10:52 PM   #4 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Motherboard pooped on me :(

Quote:
Originally Posted by lancec2c30 View Post
Time to get on the new build sooner isn't it.
lol that may be.... .... my minds bouncing back and fourth right now.. i may get a cheap 5200+ and a new am2 mobo so i can get a x2900xt that much sooner
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Something is Faling, motherboard, CPU or HDD? HELP!! ChuckHCash Hardware Repairs and Troubleshooting 1 08-15-2007 05:52 PM
Motherboard Questions & Help Me Find a Mobo Cunjo New Systems | Building and Buying 37 07-13-2007 01:24 AM
Upgrading motherboard, processor and RAM Uberg New Systems | Building and Buying 14 06-03-2007 07:03 PM
it wasnt the motherboard!!!!! pinoy3000 New Systems | Building and Buying 8 06-03-2007 01:02 AM
Which motherboard? pinoy3000 New Systems | Building and Buying 9 06-02-2007 11:00 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.