motherboard is dead! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-31-2007, 08:46 PM   #11 (permalink)
Monster Techie
 
Join Date: Jan 2007
Posts: 1,046
Default Re: motherboard is dead!

thanks, i didnt use alcohol but used regular cloth. I bought the motherboard, the same exact one and hopefully that one will work. Maybe its just the graphics card not compatible with this particular motherboard but then again, they said it wasnt the graphics card or anything, just the motherboard wont post.
__________________

__________________
PINOY3000
Aluminum Unibody MacBook
Q6600 @ 3.0 GHz 333MHz x 9 Multiplier VCore: 1.3V
NVidia GeForce 8800GTS 640MB; G.Skill 6GB-HZ 1000MHz 5-5-5-15 1.9V
WD Raptor-X 150GB 10,000RPM; Seagate Barracuda 320GB 7,200RPM
ASUS P5B Deluxe Wifi Edition; Thermaltake Armor Full Tower Case
Logitech G15 Keyboard & G5 Mouse; Bose Companion 5 Speakers
Antec Quattro 850-Watt PSU; Tuniq Tower 120 HSF, Blu-Ray Drive
Gateway 22" FPD2275W LCD Display; MS Windows Vista Premium 64-Bit
Samsung 40" 1080p Full HD LCD TV (Samsung LN40A550)
pinoy3000 is offline  
Old 05-31-2007, 08:48 PM   #12 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: motherboard is dead!

can you please list the modo with model number in your sig?
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 05-31-2007, 09:32 PM   #13 (permalink)
Monster Techie
 
Join Date: Jan 2007
Posts: 1,046
Default Re: motherboard is dead!

Quote:
Originally Posted by peterhuang913 View Post
can you please list the modo with model number in your sig?
Ye, sorry i didnt notice i dont have it there thanks
__________________
PINOY3000
Aluminum Unibody MacBook
Q6600 @ 3.0 GHz 333MHz x 9 Multiplier VCore: 1.3V
NVidia GeForce 8800GTS 640MB; G.Skill 6GB-HZ 1000MHz 5-5-5-15 1.9V
WD Raptor-X 150GB 10,000RPM; Seagate Barracuda 320GB 7,200RPM
ASUS P5B Deluxe Wifi Edition; Thermaltake Armor Full Tower Case
Logitech G15 Keyboard & G5 Mouse; Bose Companion 5 Speakers
Antec Quattro 850-Watt PSU; Tuniq Tower 120 HSF, Blu-Ray Drive
Gateway 22" FPD2275W LCD Display; MS Windows Vista Premium 64-Bit
Samsung 40" 1080p Full HD LCD TV (Samsung LN40A550)
pinoy3000 is offline  
Old 05-31-2007, 09:34 PM   #14 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: motherboard is dead!

i have the same one, but platinum one
AP4LIFETN is offline  
Old 05-31-2007, 09:36 PM   #15 (permalink)
Monster Techie
 
Join Date: Jan 2007
Posts: 1,046
Default Re: motherboard is dead!

Quote:
Originally Posted by AP4LIFETN View Post
i have the same one, but platinum one
ye i heard the platinum is good. grr i should have ordered that one and i think its too late for me to change my order. Can u give me a link to the platinum one please?

Edit: nevermind i found it

Newegg.com - MSI P6N SLI Platinum LGA 775 NVIDIA nForce 650i SLI ATX Intel Motherboard - Retail
__________________

__________________
PINOY3000
Aluminum Unibody MacBook
Q6600 @ 3.0 GHz 333MHz x 9 Multiplier VCore: 1.3V
NVidia GeForce 8800GTS 640MB; G.Skill 6GB-HZ 1000MHz 5-5-5-15 1.9V
WD Raptor-X 150GB 10,000RPM; Seagate Barracuda 320GB 7,200RPM
ASUS P5B Deluxe Wifi Edition; Thermaltake Armor Full Tower Case
Logitech G15 Keyboard & G5 Mouse; Bose Companion 5 Speakers
Antec Quattro 850-Watt PSU; Tuniq Tower 120 HSF, Blu-Ray Drive
Gateway 22" FPD2275W LCD Display; MS Windows Vista Premium 64-Bit
Samsung 40" 1080p Full HD LCD TV (Samsung LN40A550)
pinoy3000 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Motherboard Post Code E0 PeeWee Hardware Repairs and Troubleshooting 3 05-24-2007 12:20 AM
What? My motherboard is not Quad Compatible? pinoy3000 New Systems | Building and Buying 0 05-24-2007 12:09 AM
ram failure? or motherboard fried? adamussg Hardware Repairs and Troubleshooting 10 05-07-2007 06:13 PM
fixing dead pixels with a .gif file.... b1gapl Monitors, Printers and Peripherals 11 04-27-2007 05:58 PM
Which motherboard? sguffee New Systems | Building and Buying 9 04-20-2007 12:01 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.