More problems with new build - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-30-2008, 10:32 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 35
Default More problems with new build

So after puting my system together I found out that my 4870 was DOA. Got a working one today, got the computer to POST etc., however now I cant install windows. I tried 2 XP versions, and Vista Ultimate. Firstly, it takes much much longer to copy installation files than its supposed to, secondly I usually end up getting an error or just cancel the installation because it stays at say 8% (in Vista) for an hour.

Tested the DVD-Rom, the RAM seems to be fine as well, could it be the hard drive that needs to be replaced?
__________________

poveren is offline  
Old 09-30-2008, 10:41 PM   #2 (permalink)
Ultra Techie
 
Join Date: Aug 2008
Posts: 806
Default Re: More problems with new build

This probably isn't the problem, but when I had my first build, my brother and I were so anxious to get it going we didn't install the fans. The computer overheated and it froze up at a certain percentage each time. We then just took a fan from the wall and blasted it on it to cool it down and windows installed fine. Maybe your system is overheating, dunno, just a thought.
__________________

Thresh25 is offline  
Old 09-30-2008, 10:49 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 35
Default Re: More problems with new build

Its definitely not an overheating issue.
poveren is offline  
Old 10-01-2008, 01:34 AM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 35
Default Re: More problems with new build

anyone? I'm having an anxiety attack here.
poveren is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rate this build, PC under $800 Lobstar System Upgrades 4 08-07-2008 12:22 PM
problems installing xp on new build frohike System Upgrades 2 05-31-2008 06:48 PM
New build ... problems with video...help w-r-g New Systems | Building and Buying 12 05-19-2008 12:18 PM
First Build Problems 3r1c New Systems | Building and Buying 6 10-06-2007 05:00 PM
AVG Free problems,, TomW Viruses, Spyware and Malware 4 05-08-2007 09:08 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.