Mobo Install Question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 05-26-2009, 10:53 PM   #1 (permalink)
Newb Techie
Join Date: May 2009
Posts: 23
Default Mobo Install Question

Hey all. I'm doing my first ever build and have what may be a silly question. My motherboard has 9 holes for screws but my case only came with 8 of the spacers that attach to the motherboard tray. Does it matter if it has 8 or do I need the 9? Thanks and sorry if this is a silly question, I just don't want to screw anything up!

Eayes is offline  
Old 05-27-2009, 02:23 AM   #2 (permalink)
Papa Chester
Antec-User's Avatar
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,035
Send a message via MSN to Antec-User
Default Re: Mobo Install Question

Depends where it would be missing the screw.. On the edges I don't think would matter, but towards the middle, the board could warp.. My other board was missing a screw on the lower right corner, used it for over a year.

Correct me if I'm wrong.

PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC

<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 05-27-2009, 04:32 AM   #3 (permalink)
Master Techie
baron5's Avatar
Join Date: Feb 2007
Location: Australia
Posts: 2,984
Default Re: Mobo Install Question

Hes pretty much right, it doesn't matter, but just make sure you get all the important screws that pressure will be applied to. eg. PCI slots, ram dimms, cpu socket area etc. one in the corner wont make a difference. If your like me though, it will eat at the back of your head so try get hold of a spare one from a friend or something. Also make sure your motherboard doesnt have any pre installed type standoffs that are usually just metal bend upwards so you do not need standoffs.
<<<Please give me Rep if I have helped you<<<

I7 930 @ 4GHz : Noctua D-14
Gigabyte X58A-UD7 : Asus GTX 480
G.Skill Trident 1600MHz 6-8-7-18 : Samsung F3 1TB
OCZ Vertex 2 50GB : Silverstone RV02 Case
Silverstone Strider Plus 1Kw : Sony DRU-870s Optical
Samsung P2350 Monito

baron5 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ok, another mobo question. philbar71 New Systems | Building and Buying 7 11-09-2008 12:06 PM
Installed new mobo. Question about audio drivers (onboard and sound blaster) Chad711 Computer Audio and Multimedia 4 11-06-2008 10:59 PM
Installing new mobo tonight. Question about the slave HDD.. Chad711 New Systems | Building and Buying 5 11-03-2008 06:00 PM
Mobo Question Indobos New Systems | Building and Buying 9 06-28-2007 10:45 PM
Help me clear something up please(Fresh install of xp type question) jonny_uk Microsoft Windows and Software 2 04-21-2007 05:38 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:22 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.