Mobo 754, CPU 939 oops? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 12-24-2005, 10:17 PM   #11 (permalink)
Junior Techie
Join Date: Dec 2005
Posts: 73
Send a message via AIM to ChrisX

interesting, tweaking hw isnt my strong point. is the difference gained from tweaking really that good or is it more of an edge that pros have?

Windows 7 Ultimate 64 bit
AMD Phenom II X6 1090T Black
Radeon HD 5770
4GB DDR3 1600
1 WD 230GB, 2 WD Cavier 80GB
ChrisX is offline  
Old 12-24-2005, 10:25 PM   #12 (permalink)
Wizard Techie
Join Date: May 2005
Posts: 3,312

It's very usefull if you're overclocking.

so, umm, err yeah
003 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:58 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.