memory error?? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-30-2008, 06:27 PM   #1 (permalink)
Super Techie
 
Join Date: Dec 2006
Location: St. Louis, Missouri
Posts: 361
Default memory error??

Okay so i just ordered another gig of ram and I installed it into my system. but when i boot up, before the log in screen starts, a blue screen appears for about half a second and it looks like it is a memory blue screen error then the system restarts. The memory checked out fine in the memory check when the system started. do I have some dead memory sticks?
__________________

__________________

Q6600@3.6 / 8800gts G92 / 2g Kingston Hyperx / 3dmark:16,000
BonKerz is offline  
Old 05-30-2008, 07:03 PM   #2 (permalink)
Monster Techie
 
Prototype's Avatar
 
Join Date: Mar 2008
Location: Katy, Texas
Posts: 1,276
Default Re: memory error??

are u sure u installed it correctly
__________________

__________________
Project [PROTOTYPE] | Intel Core i7 Bloomfield
i7 920 4.4GHz | XFX 5870 Crossfire 900/1300 Mhz | EVGA E760 Classified | Windows 7 Ultimate | Logitech G5 | Logitech G15 | Silverstone Raven RV02 | Corsair 850HX
WD 640GB Black | WD 320GB External | Megahalems | G.Skill 6GB 1866 9-9-9-21

http://www.techist.com/pc/f10/project-prototype-218619/
Tech-Forums 1st 30K 3DMARK06

Intel Core i5 Lynnfield (Completed)
Prototype is offline  
Old 05-30-2008, 07:06 PM   #3 (permalink)
Super Techie
 
Join Date: Dec 2006
Location: St. Louis, Missouri
Posts: 361
Default Re: memory error??

yeah, i took it out. rebooted, and it booted fine. Put it back in, I was able to log into the computer, but once i started an application the blue screen flashed and the computer rebooted. Could it maybe be a processor error? I just installed a new processor, and i'm thinking it may be a heating issue, or an overclocking issue
__________________

Q6600@3.6 / 8800gts G92 / 2g Kingston Hyperx / 3dmark:16,000
BonKerz is offline  
Old 05-30-2008, 07:09 PM   #4 (permalink)
Super Techie
 
Join Date: Dec 2006
Location: St. Louis, Missouri
Posts: 361
Default Re: memory error??

system and CPU are idling at 51c and core temp is 66c

i'm not so sure if that is accurate though... I got those readings running Speedfan 4.xx
I looked in my BIOS system information and found that CPU temp and motherboard temp were at 38-40c, but of course no applications were running what so ever
__________________

Q6600@3.6 / 8800gts G92 / 2g Kingston Hyperx / 3dmark:16,000
BonKerz is offline  
Old 05-30-2008, 07:23 PM   #5 (permalink)
Lord Techie
 
Kharn's Avatar
 
Join Date: Feb 2007
Posts: 7,638
Default Re: memory error??

Have you over clocked this system? if you have load the defaults in BIOS an try again.
__________________
Visit this and do something for the world!
www.hackersforcharity.org

Want to do even more? Take a look here and join the fight on human trafficking.

Hear and you forget, see and you remember, do and you understand.

Kharn is offline  
Old 05-30-2008, 07:56 PM   #6 (permalink)
Super Techie
 
Join Date: Dec 2006
Location: St. Louis, Missouri
Posts: 361
Default Re: memory error??

yeah i have, i have it OCed to 3.2ghz. I dropped it down to 3.0Ghz

I think I may be having some heating issues. My temp for CPU is 51c but my GPU gets up to almost 80c
__________________

__________________

Q6600@3.6 / 8800gts G92 / 2g Kingston Hyperx / 3dmark:16,000
BonKerz is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
G.Skill memory problems kar916 Hardware Repairs and Troubleshooting 1 10-31-2008 07:15 AM
Recurring BSOD Kritikal Hardware Repairs and Troubleshooting 5 05-07-2008 09:28 PM
Possible Corrupted/Infected Files. xXxexpertxXx Viruses, Spyware and Malware 11 03-12-2008 01:18 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.