master and slave position? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-21-2008, 06:35 PM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2008
Posts: 88
Default master and slave position?

Im reading that there should be a cap covering 2 pins with more pins next to it on my optical drive. It says they are marked slave and master, and to make sure it is in the master position. I have a samsung dvd cd burner using SATA cables. Why cant I find it? Is it not there?
__________________

Callofbooty is offline  
Old 11-21-2008, 06:39 PM   #2 (permalink)
Monster Techie
 
Dauntae's Avatar
 
Join Date: Jul 2008
Location: USA
Posts: 1,814
Default Re: master and slave position?

Thats on IDE drives with 2 connected on one cable, Seta is set one item per cable so there is no slave and master.

Dauntae
__________________
New system
NZXT Tempest 410 - I5-4670K - Asus Z87-Plus - SeaSonic SS-750KM3 80 PLUS GOLD Certified Full Modular PS
GPU MSI GTX 970 Gaming 4G - CORSAIR Vengeance Pro 16GB 1600 (2x8gig) - SAMSUNG 840 EVO 250 -Seagate Barracuda 3-TB

Antec 200 - I7-920 - ASUS P6T - Corsair TX650 it's old but still kicking like a mule
2-EVGA GTX 470 in SLI- ocz vertex 3 SSD 128 gig
Seagate Barracuda 1-TB - OCZ DDR3-1600 12 gigs 3x2
Keeps Me Happy :lol:

If I've been helpful, Please rep me
Dauntae is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI R800 concept!? Wow! Wildside New Technology and Products 4 09-15-2008 01:27 AM
Slave Drive Performance? Keyoke System Upgrades 4 03-17-2008 02:37 PM
HD not the MASTER mark1413 Overclocking and Modding 4 01-20-2008 08:02 PM
HD stuck in slave mode? ulcajun New Systems | Building and Buying 24 08-24-2007 01:20 AM
Troubles with slave HD. Freezing. dentonx Hardware Repairs and Troubleshooting 4 06-12-2007 08:08 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.