Low FSP on 3dmark after going to 3.2GHz? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-27-2007, 03:05 PM   #11 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default Re: Low FSP on 3dmark after going to 3.2GHz?

yeah you are good as long as you arent getting any memory errors. your prior issue must have just been bad luck?? ::scratches head:: lol

how are your games doing now?
__________________

King X13 is offline  
Old 08-27-2007, 04:04 PM   #12 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Low FSP on 3dmark after going to 3.2GHz?

hrmmm, if your getting worse scores.. that means something isnt stable... possibly your ram.. or cpu obviously... in most cases.. a voltage uppage should fix that up... just up the voltage a little bit and see if that stays stable.. highest i was able to run my cpu on 3dmark was about 3.6-3.7 ghz... don't remember what i had the voltage at... or my stepping.. lol... but i'm sure you can get more than that
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I got it to 3.2GHz!!! But dxdiag says its 3.6GHz? pinoy3000 New Systems | Building and Buying 38 08-27-2007 04:51 PM
Think I can run this at 3.2GHz? pinoy3000 Overclocking and Modding 2 08-26-2007 12:22 PM
3dmark Nick Monitors, Printers and Peripherals 2 08-24-2007 10:28 AM
AMD's Opteron hits 3.2GHz veg1992 New Systems | Building and Buying 6 08-07-2007 12:40 AM
ATI R600 2006 3dMark score with screenshot hmammen New Systems | Building and Buying 6 04-16-2007 05:37 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.