Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   New Systems | Building and Buying (http://www.techist.com/forums/f76/)
-   -   lol...friend's stupid video card problem (http://www.techist.com/forums/f76/lol-friends-stupid-video-card-problem-112415/)

theshonen8899 08-13-2006 11:26 PM

lol...friend's stupid video card problem
 
My friend being computer retarded accidently disabled his video adapter while trying to update his video card driver and now the screen shows up blank after the the windows loading screen is finished. I remember a situation in the past where I had the same problem and fixed it pretty easily...but i forgot it :p

Anyone wanna help me out here?

lancec2c30 08-13-2006 11:42 PM

try taking the card out of the socket and then re-inserting it, I think it should work, worth a try.

theshonen8899 08-13-2006 11:58 PM

Thanks...that seemed obvious.

New problem.

It's onboard graphics.

****!

Sui 08-14-2006 01:16 AM

safe mode?

theshonen8899 08-14-2006 01:20 AM

Safe mode doesn't even show up ><!

Ridlyn 08-14-2006 10:43 AM

put in a cheap gfx card, and boot off of that one and re enable onboard video.

Snake-Eyes 08-14-2006 10:49 AM

Can you get to the BIOS? If yes, change the setting to disable onboard graphics.

Yoad 08-14-2006 11:18 AM

I Don't think he can even see the POST screen, because his adapter is DISABLED!

What you would want to do is to get the Manual of the Motherboard, look for a jumper called "CMOS" or "CCMOS" or "JCMOS" [if you found JCMOS, then there would be another jumper right next to it called CCMOS or just CMOS] now look up in your mobo manual for what settings does that Jumper need to be set on in order to wipe your BIOS, once you set up the jumper, plug the computer and run it for like 30 seconds, then turn it off using the power button [long press for like 10 secs] then put the jumper into default settings again and open the computer again,your BIOS should be now wiped back to default and everything should work just fine, just don't forget to set up date and hour again! hehe.

-Jo.

Tox1cThreat 08-14-2006 11:58 AM

Try booting up , hit F8 as if you were going to safe mode, and then select VGA compatibility mode. If that doesnt work, is tehre a DVI port on the graphics, card? if so, get an adapter and plug it into that one. Finally, you might be able to remote into his computer and turn it on.


Also, a PE cd might work, not sure tho.

SHAWN 08-14-2006 12:09 PM

Reset the Bios. Press f8 as if your going to safe mode and choose enable vga mode.


All times are GMT -5. The time now is 10:56 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.