At Last!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-14-2006, 02:30 PM   #1 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 149
Default At Last!!

I have just recently got everything to work in my new computer!!

MB ASUS M2V VIA K8T890 AM2
CPU AMD|A64 X2 4200+ AM2 2x512K R
HD 250G|SAMSN 7K 8M SATA2 SP2504C %
MEM 2GB (1Gx2)|G.SKILL F2-5400PHU2-2GBNT
DVD BURN SAMSUNG|SH-S162L BK %
PNY GeForce 7600 GT 256MB PCIe w/Dual DVI
Xoxide X-Styler Case - silver
POWER SUPPLY ANTECSP-500W
19" HC-194D Black LCD Monitor
LASER DT MSE 20X TRACKING mouse

Only thing that i have tried to play on it are Titan Quest, and it works perfectly. Thank for all the help with putting it together. It is twice as good as my old computer. What do you guys think, should i overclock anything?

Thanks again,
Ted
__________________

noxarcana is offline  
Old 08-14-2006, 02:36 PM   #2 (permalink)
Ultra Techie
 
MrZucchiniHead's Avatar
 
Join Date: Oct 2005
Posts: 915
Send a message via AIM to MrZucchiniHead
Default

nice system, i cant wait till i build my conroe system later this year.

i would overclock the video card and CPu a little, but dont over due the video card and start getting artifacts.
__________________

MrZucchiniHead is offline  
Old 08-14-2006, 02:38 PM   #3 (permalink)
Ultra Techie
 
Join Date: Apr 2006
Posts: 996
Default

Congratulations, nice system too!

-Jo.
Yoad is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.