Just Double Checking - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 08-28-2006, 10:21 PM   #1 (permalink)
Monster Techie
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default Just Double Checking

hey everyone i was just wanting to double check that my new system will all work together. here are the specs.

Case: (not that this matters at all just thought to include it)

Mobo: ASUS P5N32-SLI SE Deluxe Socket T (LGA 775) NVIDIA nForce4 SLI X16 ATX Intel Motherboard - Retail

CPU: Intel Core 2 Duo E6400 Conroe 1066MHz FSB 2M shared L2 Cache LGA 775 Processor - Retail

RAM: CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM Unbuffered DDR2 800 (PC2 6400) Dual Channel Kit System Memory - Retail

these are the only components im concerned about not working together and i cant see why they wouldnt but let me know if im wrong.

EDIT: i already ordered the MOBO and Case today.


AIM = jcortestechhelp
jcortes is offline  
Old 08-28-2006, 10:23 PM   #2 (permalink)
Future ex-member
lancec2c30's Avatar
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30

well I think if they are the same socket, and you have ddr2 ram it should work just fine.


XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 08-28-2006, 10:58 PM   #3 (permalink)
Ultra Techie
KingAustin's Avatar
Join Date: Aug 2005
Location: Iowa
Posts: 673
Send a message via AIM to KingAustin

Yep, everything is fine. Good choices, I have that case right now. In hindsight, it has way too many LEDs lol. Top fan..side fan... 6 in the front.. it really lights the room up, but it's simple disconnecting them, so no big deal. The PSU on it has worked fine, but it has limited connections, so I hope you bought another.
E6300 w/ AF7 Pro 3.11ghz
Gigabyte DS3
2GB G.Skill DDR2 800
7900GT w/ Zalman vf900 650/800
Z-5500 Digital Speakers
22" Chimei + 19" BENQ
XClio 3060
KingAustin is offline  
Old 08-28-2006, 11:53 PM   #4 (permalink)
Monster Techie
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes

what fan did you use for the back?

AIM = jcortestechhelp
jcortes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.