Just built pc - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-16-2006, 10:11 PM   #1 (permalink)
Banned
 
Join Date: Apr 2006
Posts: 237
Default Just built pc

I just built this pc :

Shark Case
AMD X2 4200+
1GB kingston RAM
200GB WD HD
XFX 256mb 7600GT
LANparty Nf4 mobo
Windows XP PRO

The pc runs fine but it is my first pc i have built and teh windows startup screen loads for a while.. it seems it loads longer than it should.. and if you guys can think of anythign i could have doen wrong id appreciate it...

P.S: thnx to nitestick for making this system possible


EDIT> I would post some pics, but my pc is so messy with all teh wires in it. Any idea on how to keep the wires/cables neat and tidy with minimal cost?
__________________

Tordenskjold is offline  
Old 05-16-2006, 10:18 PM   #2 (permalink)
Banned
 
Join Date: Mar 2006
Posts: 154
Default

First off how hard was it? Cuz I am planning on building one. And nice system by the way! It shouldnt be taking long with a 200 gig HDD. Defragment and all that good stuff then report back.
__________________

fuz_master is offline  
Old 05-16-2006, 10:22 PM   #3 (permalink)
Banned
 
Join Date: Apr 2006
Posts: 237
Default

yeh ill give it a defrag when i get home from school, and building it was much easier than i thought. I only had one problem with the power connector on the mobo but the LANparty manual sorted that out ... i was installing a game while playing galactic Civ 2 it was great... my old pc was a pIII 600mhz...
Tordenskjold is offline  
Old 05-16-2006, 10:27 PM   #4 (permalink)
Banned
 
Join Date: Mar 2006
Posts: 154
Default

cool cool enjoy
fuz_master is offline  
Old 05-16-2006, 10:36 PM   #5 (permalink)
True Techie
 
Join Date: May 2006
Posts: 125
Send a message via Yahoo to ManBearPig
Default

my windows does the same thing and i used msconfig and i now only have 19 process when the comp boots up and it still takes the same time to load..

i wonder why..hmmm

Congrats Man!
__________________
P4 HT 3.0 Ghz
2x512 Samsung Memory
Intel G945i Chipset
eVGA 7900GT KO
Crappy 80g HD
(trying to get )ePOWER 500watt PSU
ManBearPig is offline  
Old 05-16-2006, 10:37 PM   #6 (permalink)
Banned
 
Join Date: Feb 2006
Posts: 2,130
Default

go to run and type in services.msc and turn off **** you dont need.
john3 is offline  
Old 05-16-2006, 10:46 PM   #7 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default Re: Just built pc

Quote:
Originally posted by Tordenskjold
I just built this pc :

Shark Case
AMD X2 4200+
1GB kingston RAM
200GB WD HD
XFX 256mb 7600GT
LANparty Nf4 mobo
Windows XP PRO


EDIT> I would post some pics, but my pc is so messy with all teh wires in it. Any idea on how to keep the wires/cables neat and tidy with minimal cost?
Personally I would have dropped to a X2 3800+ Manchester, its cheaper and OC's better,then with money I saved I would have gotten 2GB of ram, and downgrade to XP home unless your seriously using all the admin options and such...


Also For wires dont be afraid to haraas them. I bought some black tubing and tubed up almost evreything and my wire managament is great. yeah It took me 5+ hours, but thats a sign of good wire management.

Sleeve it or buy tubes like I did...also you can just use ties, and cram evreythign evreywhere........


Wire managment is key
__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 05-17-2006, 02:03 AM   #8 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

http://www.dead-eye.net/WinXP%20Services.htm

Good site.
__________________

__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.