just built - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-12-2006, 04:18 PM   #11 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

wow.. sorry to be off topic.. but i looked through this pics.. and what game is that!! or which splinter cell.. and was that pc?!??!
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 12-13-2006, 10:12 AM   #12 (permalink)
True Techie
 
Join Date: Nov 2006
Posts: 109
Default

Take another one without the task bar in the way. whatever is at 63 C is too hot.
__________________

__________________
AMD Athlon 64 X2 4200+ @ 2.6
ASUS A8N-SLI Premium
2x GIGABYTE 7600GT Silent Pipe SLI @ 607/800
OCZ Platinum 2GB DDR 400 @ 220 2.5-3-3-5
Raptor 74GB 10,000 RPM
X-Fi Platinum
SeaSonic 600W
bzflag is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.