issues with hd2900pro - Page 5 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 10-12-2007, 06:34 AM   #41 (permalink)
Techie Beyond Description
veg1992's Avatar
Join Date: Dec 2006
Posts: 19,993
Default Re: issues with hd2900pro

dang... n-dogg... your all about the impulse buying...

I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.

.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 10-12-2007, 09:34 PM   #42 (permalink)
disgruntled ex-moderator
Nagasama's Avatar
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: issues with hd2900pro

eeee doggers and now i have a fine GPU comin on tuesday lol

"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 10-12-2007, 11:27 PM   #43 (permalink)
Lord Techie
veedubfreak's Avatar
Join Date: Jul 2007
Posts: 6,979
Default Re: issues with hd2900pro

Nothing to see here.
veedubfreak is offline  
Old 10-12-2007, 11:50 PM   #44 (permalink)
Hard Gay Nahalem! Fooo!
NosBoost300's Avatar
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: issues with hd2900pro

Originally Posted by veedubfreak View Post
then go sli.. you'll be happy

Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gigafast Router - Connectivity Issues When Running Torrents - Advanced Problem throthedice Computer Networking and Internet Hardware 1 09-27-2007 09:12 PM
Brand NEW Computer Issues...IDK what to do? roadrunner1659 Hardware Repairs and Troubleshooting 1 08-17-2007 08:07 PM
New Build Issues ... geeks unite ! s.o.s. ! Webfugitive Hardware Repairs and Troubleshooting 11 07-27-2007 09:47 AM
Cooling Issues. sadisticmidget New Systems | Building and Buying 49 07-18-2007 04:11 PM
Issues with Laptops theopus Laptops and Notebooks 5 07-06-2007 03:29 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.