Installing Windows - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-01-2006, 01:19 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 2
Default Installing Windows

I just made a computer and I am having problems installing windows. The BIOS needs to be updated but I dont know what to do. It tells me to press F7 to turn off the ACPI but after that I get another problem with a header or something. Anyone have any information or advice to help?
__________________

Venddaer is offline  
Old 10-01-2006, 08:47 AM   #2 (permalink)
Monster Techie
 
GuitarFreak1857's Avatar
 
Join Date: May 2005
Location: Virginia
Posts: 1,847
Default

what's your motherboard model?
__________________

__________________
My Gaming Desktop
Abit IP35-E

Intel Core2 Duo E8400 (Thermalright Ultra-120)
Mushkin 2x2GB DDR800 RAM

eVGA GeForce 8800GTS
Creative X-Fi Gamer Edition
Western Digital Caviar 250GB 7,200RPM
Western Digital Caviar 640GB 7,200RPM
OCZ 720W ModStream
Lian Li PC-7A
Windows XP Professional x64 Edition
GuitarFreak1857 is offline  
Old 10-01-2006, 08:48 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 2
Default

Well actually I got passed the Windows problem, now my computer continues to complain about my BIOS update...which I updated it. The model is ASUS P5N32-SLI SE Deluxe
Venddaer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.