installing 9800gtx - no signal to monitor - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-17-2008, 08:39 PM   #21 (permalink)
True Techie
 
Join Date: Sep 2007
Posts: 131
Default Re: installing 9800gtx - no signal to monitor

i've tried both. should i try uninsatlling the old driver for the 8800 gts?
__________________

1337infamous is offline  
Old 08-17-2008, 08:43 PM   #22 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: installing 9800gtx - no signal to monitor

yes. does your board have onboard vid if it does you might have to dis able that. cause it might have defaulted back to that. try putting the old card back in and uninstall driver then throw 9800gtx+ back in and try it. also look in bios for an option like first display device should say something like pci, pci-x, and if you have onboard it will say on board. be shure pci-x is selected for first display device
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 08-17-2008, 08:47 PM   #23 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: installing 9800gtx - no signal to monitor

drivers should have nothing to do with anything upon booting, no drivers are even loaded until your os loads

do what philbar suggested, check out your bios settings, see if it defaulted back to onboard (if it has onboard)

worst case scenario... the cards a dud and you need to RMA it
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 08-17-2008, 09:03 PM   #24 (permalink)
True Techie
 
Join Date: Sep 2007
Posts: 131
Default Re: installing 9800gtx - no signal to monitor

did all that and still nothing. also, the card doesn't heat up at all. what exactly is RMA?
1337infamous is offline  
Old 08-17-2008, 09:04 PM   #25 (permalink)
True Techie
 
Join Date: Sep 2007
Posts: 131
Default Re: installing 9800gtx - no signal to monitor

Never mind, i gotcha!
1337infamous is offline  
Old 08-17-2008, 09:15 PM   #26 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: installing 9800gtx - no signal to monitor

Quote:
Originally Posted by 1337infamous View Post
Never mind, i gotcha!
i dont get it . was this a joke? if so haha
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 08-17-2008, 09:25 PM   #27 (permalink)
True Techie
 
Join Date: Sep 2007
Posts: 131
Default Re: installing 9800gtx - no signal to monitor

nono lol i had to google RMA :P
1337infamous is offline  
Old 08-17-2008, 09:33 PM   #28 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: installing 9800gtx - no signal to monitor

so if the card is int hot then something's wrong. you should cal evga or email them before you rma
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No boot power turns on but no signal in monitor ekw808 Hardware Repairs and Troubleshooting 8 03-05-2008 12:01 PM
Monitor not picking up any signal??? AzN Hardware Repairs and Troubleshooting 2 09-15-2007 04:09 AM
Turning Monitor off, but no signal when turned on. canadian37 Hardware Repairs and Troubleshooting 2 07-20-2007 12:50 PM
Monitor Not Receiving Signal >.< Icydeath Hardware Repairs and Troubleshooting 11 07-18-2007 12:09 AM
No Signal from monitor building new PC IrvineKinneas509 Hardware Repairs and Troubleshooting 3 06-23-2007 12:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.