installing 9800gtx - no signal to monitor - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-17-2008, 08:08 PM   #11 (permalink)
True Techie
 
Join Date: Sep 2007
Posts: 131
Default Re: installing 9800gtx - no signal to monitor

yeah the fan comes on and the green light even comes on on the gpu.
__________________

1337infamous is offline  
Old 08-17-2008, 08:12 PM   #12 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: installing 9800gtx - no signal to monitor

hmmm have you tried playing with the power connectors switching them. that seemed to work for me. and does the card get warm? do you have another system to try it in?
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 08-17-2008, 08:13 PM   #13 (permalink)
True Techie
 
Join Date: Sep 2007
Posts: 131
Default Re: installing 9800gtx - no signal to monitor

no this system has no pci-e slot. i'll go try to switch the power connectors and i'll report back
1337infamous is offline  
Old 08-17-2008, 08:16 PM   #14 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: installing 9800gtx - no signal to monitor

is it a 9800gtx+ ? i couldnt find a evga 9800gtx on the egg
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 08-17-2008, 08:22 PM   #15 (permalink)
True Techie
 
Join Date: Sep 2007
Posts: 131
Default Re: installing 9800gtx - no signal to monitor

yeah it's the gtx+
i switched all the power connectors and still nothing...
1337infamous is offline  
Old 08-17-2008, 08:25 PM   #16 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: installing 9800gtx - no signal to monitor

ok the plus is a little diff than mine. it's better than mine accualy. are you shure your psu can handle it? what's the amperage on the 12 volt rails?
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 08-17-2008, 08:27 PM   #17 (permalink)
True Techie
 
Join Date: Sep 2007
Posts: 131
Default Re: installing 9800gtx - no signal to monitor

uhhh... no idea how do i check?
1337infamous is offline  
Old 08-17-2008, 08:28 PM   #18 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: installing 9800gtx - no signal to monitor

if its a 650 it should be fine.. the 9800gtx's should use as much if not less than an 8800gts 320/640mb
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 08-17-2008, 08:31 PM   #19 (permalink)
True Techie
 
Join Date: Sep 2007
Posts: 131
Default Re: installing 9800gtx - no signal to monitor

ugh so now what?
1337infamous is offline  
Old 08-17-2008, 08:35 PM   #20 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: installing 9800gtx - no signal to monitor

what port are you pluging your monitor and are you using a adapter like dvi to vga. try using the other dvi port if you havent
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No boot power turns on but no signal in monitor ekw808 Hardware Repairs and Troubleshooting 8 03-05-2008 12:01 PM
Monitor not picking up any signal??? AzN Hardware Repairs and Troubleshooting 2 09-15-2007 04:09 AM
Turning Monitor off, but no signal when turned on. canadian37 Hardware Repairs and Troubleshooting 2 07-20-2007 12:50 PM
Monitor Not Receiving Signal >.< Icydeath Hardware Repairs and Troubleshooting 11 07-18-2007 12:09 AM
No Signal from monitor building new PC IrvineKinneas509 Hardware Repairs and Troubleshooting 3 06-23-2007 12:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.