I Seriously Need Help PLZ!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-20-2005, 04:05 PM   #1 (permalink)
True Techie
 
Join Date: May 2005
Posts: 110
Send a message via AIM to Satan666
Exclamation I Seriously Need Help PLZ!!

I have a Asus Probe p4sgx-mx and i just bought a
http://www.compusa.com/products/prod...32326&pfp=cat3

The manual that comes with it gives no instructions at all to show you how to hook up my mobo into the case. The problem that i have is with the System Panel connectors, i have followed the mobo manual correctly of how to set up the connectors but it wont work.

As i look into my other case of how they are connected they are alot different then my new case setup.

Can someone show me the "correct" way of doing this plz.
The new case cable colors are Black-red=power sw, Blue-white= power led, purple-white=reset sw, and orange-white=h.d.d led, thoughs are the connectors in my new case.

My old case is black-red=power sw, green-white= im not sure of it, and theres another 2 colors which im not sure what it is again.

I tried to hook up the cords the same way as i did in my old case but no luck. Can someone plz help me on this.
__________________

Satan666 is offline  
Old 08-20-2005, 08:18 PM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,305
Default

Try here:
http://www.thermaltake.com/xaserCase.../bwa.htm#cable

EDIT: Nice price. by the way. It beat NewEgg.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is online now  
Old 08-20-2005, 10:53 PM   #3 (permalink)
True Techie
 
Join Date: May 2005
Posts: 110
Send a message via AIM to Satan666
Default

i dont get that, is that for the system panel??? If so can someone help me with that plz.

EDIT: I know, i cant beleive how much i got it for, but i cant get it to work
Satan666 is offline  
Old 08-20-2005, 11:56 PM   #4 (permalink)
True Techie
 
Join Date: May 2005
Posts: 110
Send a message via AIM to Satan666
Default

Nvm, that doesnt help me at all, it doesnt explain about the other cords
Satan666 is offline  
Old 08-21-2005, 03:27 AM   #5 (permalink)
True Techie
 
Join Date: May 2005
Posts: 110
Send a message via AIM to Satan666
Default

Can anyone help me about this problem???
Satan666 is offline  
Old 08-21-2005, 03:45 AM   #6 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,287
Default

Your only option is to power the thing up and plug them in one by one till they work. When i get a PC that somebody wants me to fix and i dont have any manulas thats usualy what i end up doing. Its completely safe and should make it work fine. Just find the power and plug it in then go into bios or something and just plug each cable in one at a time until they work and then when its all said and done then just write it down on paper or something. Its not really hard, also there should be a panel indicator on the motherboard manual or on the board itself somewhere.
EDIT: The conector guide for the front panel cables are in the motherboard manual to make that more clear.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline  
Old 08-21-2005, 04:09 AM   #7 (permalink)
True Techie
 
Join Date: May 2005
Posts: 110
Send a message via AIM to Satan666
Default

yes you are correct about the motherboard manual but when i follow the instructions about which plugs into which pins it doesnt work which is very odd. Wow it might just work, ill give it a shot first thing in the morning. Wish me luck ^.^

Edit: Thank you for the info!!! =)
Satan666 is offline  
Old 08-21-2005, 12:26 PM   #8 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,287
Default

No prob man, but if you are truly following what it says in the book then it should work fine. Also when plugging them in try flipping them upside down and all that good stuff too.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline  
Old 08-21-2005, 07:47 PM   #9 (permalink)
True Techie
 
Join Date: May 2005
Posts: 110
Send a message via AIM to Satan666
Default

Dude i did everything correctly and doing what you were saying and it work for a little while and then my monitor wont turn on for some reason so i was pulled one of the cords out of pins and next thing you know it wont boot up anymore. So then i put everything back where it was and it wont work anymore =(. I think its my crap *** motherboard, ill get a new mobo and then try it again, which will be later on in the future haha.
Satan666 is offline  
Old 08-21-2005, 07:55 PM   #10 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,107
Send a message via AIM to Counter-Strike
Default

It really can't be that hard, when I did my first build I followed the instructions word-for-word and it did just fine.
__________________

__________________
<img src=\"http://img175.imageshack.us/img175/5743/sig9cd1.gif\" border=\"0\">
Check out www.advancedgeeks.com Great new forum!
Counter-Strike is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.