I/O Shield - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-30-2005, 02:38 PM   #1 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 54
Question I/O Shield

installed new motherboard in my case, the i/o shield was a pain but i finally got it to fit but i had to put a lot of pressure on the motherboard to line it up correctly with the standoffs to position correctly with the shield, but it fits now and even pushes out a little bit, is the pressure going to be bad for the motherboard?
__________________

Naked is offline  
Old 09-30-2005, 02:39 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

With the heating up and cooling down you could be up for a mobo failure. Might not be soon but the pressure on the mobo isn't advised.
__________________

__________________
brady is offline  
Old 09-30-2005, 02:43 PM   #3 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 54
Default

so you suggest i leave the plate off?
Naked is offline  
Old 09-30-2005, 02:55 PM   #4 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Operating a system without I/O shields will not affect the functionality of the system but will leave small visible gaps on the back of the system
__________________
brady is offline  
Old 09-30-2005, 02:56 PM   #5 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 54
Default

yes, i know... i dont really care about how it looks back there anyhow...thanks
Naked is offline  
Old 10-01-2005, 11:54 PM   #6 (permalink)
True Techie
 
Join Date: May 2005
Posts: 169
Send a message via AIM to Slayer
Default

No you do not need the shield, simply make sure nothing falls into the gaps that are left. a bigger thing that i would worry about is that mayb e it doesnt fit because you mounted the motherboard wrong. Check to see if you did it correctly. if so, than just keep the shield off.
__________________

__________________
http://miniprofile.xfire.com/bg/bg/type/0/slayer924.png
Intel P4 @ 2.0 Ghz 400fsb
512mb Corsair XMS dual channel ddr400
Radeon 9800 XT 256mb
40 & 60 gig wd hd\'s
Audigy 2 ZS THX
Logitech 5.1 280watts rms sound THX
Slayer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.