i have a problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-17-2007, 01:13 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 21
Default i have a problem

ok i got the amd x2 6000+ and a biostar tf570 sli mobo the processor fits in fine and everything but for some **** reason the fan will not fit on right is there something im doing wrong?.... i can get one side clipped but the other side will not go down no matter what i do...it seems like the copper/brass pipes or whatever they are on the bottom of the fan are gettin in the way...im so frustrated right now i almost broke my fan
__________________

corye is offline  
Old 08-17-2007, 01:14 AM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default Re: i have a problem

try reversing it
__________________

__________________
Apokalipse is offline  
Old 08-17-2007, 01:14 AM   #3 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: i have a problem

Are you using your stock HSF? Or did you buy another one?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-17-2007, 01:16 AM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 21
Default Re: i have a problem

i have tried it both ways its the same on both sides the fan wont sit all the way down and when i get one side clipped it wont get the other side....and i dont know what an hsf is but all i have is what came in the amd package
corye is offline  
Old 08-17-2007, 01:30 AM   #5 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: i have a problem

HSF is heat-sink fan. As you said there you have a stock HSF. Did you get one side of the HSF in? And the other side can't seem to pop into it's place?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-17-2007, 01:33 AM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 21
Default Re: i have a problem

yes i can get one side down but its impossible to get the other side down i hope i didnt freakin break the proc i pushed kinda hard one time
corye is offline  
Old 08-17-2007, 01:37 AM   #7 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: i have a problem

Well, installing the HSF is a bit hard. You're going to have to put a bit of pressure down onto it. Try pushing down on the heat-sink.
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-17-2007, 01:41 AM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 21
Default Re: i have a problem

i swear if i push any harder the mobo is gonna snap and some guy on newegg had the same prob and said he mounted at a 2-5 degree angle but i cant even get it at an angle
corye is offline  
Old 08-17-2007, 01:42 AM   #9 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: i have a problem

By any chance can you take some pictures of it being mounted onto the motherboard?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-17-2007, 01:48 AM   #10 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 21
Default Re: i have a problem

yea they are gonna be kinda of crappy cuz they are from my cellphone ill post in just a sec
__________________

corye is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 08:27 AM
Software installation problem..... -RockMan- Microsoft Windows and Software 1 05-30-2007 04:10 AM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.