I Can't seem to get RAID 0 working right.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 12-13-2007, 10:07 PM   #1 (permalink)
Super Techie
Join Date: Mar 2007
Posts: 347
Default I Can't seem to get RAID 0 working right..

Now I should start off by saying I can;t be positive this is the RAID set-up or my OS being bugged up..

I've set up raid 0 with two exactly same drives. At least... as far as I know. It's under "nVidia Stripe." It works fine, boots and doesn;t crash or anything, however every once in a while there's odd files missing. Like sometimes I'll start up FireFox and it will act as if it's my first time ever running it. Sometimes my settings are all wacked out.

Also, my computer refuses to go into sleep mode. It's the oddest thing, but it's stopping me from doing a few things. (BTW, running Vista 32-bit)

I can;t install Crysis, the C++ redistributable fails no matter what, and no matter what method or work around I use.

Whenever windows has a HotFix to install, it will look like it's successful, but at the last second it will fail.

It also won't detect it's own drivers, like when I plug in a USB device, it will ask for mass storage drivers when they're right in the **** System32 lol.

Maybe I'm setting up the RAID wrong, or maybe it's the OS. I'm not sure. If anyone has a sucessful set up on an ASUS Striker Extreme running Vista 32, let me know!

(I have not installed any drivers other then what was already there for the RAID. No SILICONE drivers or anything else.)

Thanks in advance

Alexinator is offline  
Old 12-14-2007, 02:23 PM   #2 (permalink)
Monster Techie
Join Date: Aug 2006
Posts: 1,585
Default Re: I Can't seem to get RAID 0 working right..

making guesses
disable write caching?
using the appropriate drivers?


i was trying searches that were nforce related and thought it could have also been something quirky with nvidias solution.
atomic tofu is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IDE RAID and SATA RAID togather abadjay Hardware Repairs and Troubleshooting 1 10-02-2007 01:37 PM
Windows raid inatey Microsoft Windows and Software 2 08-29-2007 10:58 PM
Pre-RAID Guide veg1992 New Systems | Building and Buying 13 07-20-2007 10:26 PM
Comprehensive RAID performance report Osiris New Systems | Building and Buying 1 05-06-2007 08:42 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.