HS Fan problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-21-2009, 08:13 AM   #1 (permalink)
Super Techie
 
Guttzu's Avatar
 
Join Date: Apr 2009
Location: Utah
Posts: 372
Default HS Fan problem

Ok so my new rig is working great... the only problem I am having with it is the Kaze 3000 hooked into the MB fan/chip socket. It's a 4 pin socket but the fan is 3pin which is fine because I plugged it into the part where it is raised slightly...

My question is it is running at 2950-2980 constantly and it doesn't need to be. I tried adjusting the smart fan in bios and it didn't change it. I know speedfan is good to use, any other suggestions? All my other case fans are hooked up to a controller and they are working just fine. Like I said everything is working fine except for the jet engine on my Megahalems lol...
__________________

__________________
Guttzu is offline  
Old 08-21-2009, 09:14 AM   #2 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,913
Default Re: HS Fan problem

The fourth pin on the 4-pin connector is the one required to control the fan's speed, so unless you get a fan with a 4-pin connector you won't be able to use SpeedFan or anything.
__________________
Nothing is more permanent than a temporary fix that works.

LinkedIn Kiera Mitchell[/SIZE]
Yami is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question regarding TT Armor 25cm side fan. manowar Overclocking and Modding 1 02-11-2008 03:05 AM
Compaq Presario V2000 CPU Fan mpumas Laptops and Notebooks 3 01-19-2008 06:04 PM
Lower Video Card noise by reducing the fan speed Osiris Monitors, Printers and Peripherals 0 01-01-2008 11:53 AM
Problem with 3D graphics mordi05 Microsoft Windows and Software 6 12-10-2007 10:37 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 10:42 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.