Holy Beep Beep - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-23-2006, 09:33 PM   #1 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 742
Default Holy Beep Beep

my computer just cut off on me. the temps were getting pretty hot but i didnt think anything of it. but now it wont cut on. what do i do?

specs.
dfi lanparty sli expert
amd 4400+
evga 7800gtx
antec 550w truecontrol
74gb wd raptor.
__________________

wtk pro l is offline  
Old 02-23-2006, 09:48 PM   #2 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

Umm we'll need more info on what exactly happened. Were you overclocking? Is the heatsink mounted properly? What happens when you try to turn it on? Have you tried resetting the CMOS? Do you get any beeps when you try to turn it on?
__________________

__________________
so, umm, err yeah
003 is offline  
Old 02-23-2006, 09:51 PM   #3 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 742
Default

well whenever i plug in the power supply you can hear repetitive very soft beeps from it. the psu also smells burnt. i wasnt overclocking i just built it. im starting to think it is a faulty psu. and how to you reset the cmos.
wtk pro l is offline  
Old 02-23-2006, 09:53 PM   #4 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

Ok if the PSU smells burnt then the PSU definitely died on you. Don't try turning it on again, it may damage other parts of the computer, but it might already have. RMA the PSU.
__________________
so, umm, err yeah
003 is offline  
Old 02-23-2006, 09:54 PM   #5 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 742
Default

wow great, so now it might have damaged other parts. fantastic. ill try another psu and let you knwo what happens. thanks
wtk pro l is offline  
Old 02-23-2006, 10:16 PM   #6 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 742
Default

well looks like im on the way to the store to buy a new psu. antec are gays! gah, right in the middle of bf2. lol. antec isnt gay, it was just a bad psu. thats all.
wtk pro l is offline  
Old 02-23-2006, 10:28 PM   #7 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Default

not all antec's are gay...its just your unlucky and got a dodgey one haha
__________________

Avalanch3 is offline  
Old 02-24-2006, 01:17 AM   #8 (permalink)
Banned
 
Join Date: May 2005
Posts: 1,241
Send a message via AIM to Powerslave
Default

Quote:
Originally posted by Avalanch3
not all antec's are gay...its just your unlucky and got a dodgey one haha

Or are they?


Dun dun dun...
Powerslave is offline  
Old 02-24-2006, 06:48 AM   #9 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

no, generally Antec make pretty good PSU's...

but anyway. did you have your PSU set to the right input voltage for your area? (some let you switchg between 110 and 220V)
__________________
Apokalipse is offline  
Old 02-24-2006, 10:38 AM   #10 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 173
Default

apokalipse how do you become a moderator?
__________________

adam06 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.