Hi All - Help Needed! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-17-2007, 06:47 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2007
Posts: 1
Default Hi All - Help Needed!

Hello all, im new here so apologies if this is posted in the wrong place

I have a problem, well....i think its a problem.

I bought a graphics card, it's a GeForce (i HATE ATI), its a dual GPU 1GB 7950 GX2, thing is, when i DxDiag, and even when i get system information using the Nvidia control panel provided with the card, it says im running 512.

Now, originally i believed this was because the display must be running off one of the cards, rather than sapping from both, but surely DxDiag would pick up that it's 1GB? and even more surely, Nvidia should?

So, have i got it configured wrong?, ive got multi-GPU setting on the control panel, i can play the latest high-end games out but massive amounts of different coloured lines appear on the screen, then after about 10 seconds the card either crashes the PC or catches up and the graphics sort themselves out.

Am i only using a single card to play games for some reason?

Here is a link to my DxDiag report:

http://www.geocities.com/twopessimisticgits/DxDiag.txt

theres absolutely no way in **** i havent got enough RAM or system resources, this machine was built to destroy games, it's all in the report.

Any help?

Thanks!
Danny
__________________

Kano2k is offline  
Old 09-17-2007, 09:07 AM   #2 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 175
Default Re: Hi All - Help Needed!

First things first, you got the latest nVidia drivers for your card?
Raziel-Zero is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Building Gaming PC. Tips Needed. ( im lost ) AhBeng New Systems | Building and Buying 40 09-21-2007 09:38 AM
My crazy computer - help needed! shanedlm Hardware Repairs and Troubleshooting 5 07-12-2007 04:38 PM
2 last items needed, psu & heatsink-advice plse Hookster264 New Systems | Building and Buying 14 07-12-2007 09:35 AM
error message: load needed DLLs for kernel Herringtrader Microsoft Windows and Software 1 07-11-2007 09:57 AM
Some Applications Arent Able to Connect to a Remote Server as Needed quazia83 Computer Networking and Internet Hardware 3 06-25-2007 01:47 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.