Help Please-Problem with Asus P6T Build - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-28-2009, 02:35 AM   #1 (permalink)
Newb Techie
 
Join Date: May 2009
Posts: 4
Question Help Please-Problem with Asus P6T Build

I put together a new gaming computer this week however it wont fire up. The mother board led is on thew case fans are working and the panel led is also on, However there is no video or keyboard and no indication that it is going thru the startup routine, unfortunately I dont have a case speaker so i cant hear any beeps. The 12 v 8 pin and the 24 pin power plugs are in and snug I also changed out the video card with a spare and still no luck. Bad motherboard? Bad chip? list of parts below

11-119-068 CASE COOLERMAS|CAC-T05-UW BLK RT
13-131-365 MB ASUS P6T DELUXE V2 1366 X58 RTL
For Asus Tech Support, Please Call 502-995-0883 or http://helpdesk.asus.com/

14-161-276 VGA HIS | H489F1GP HD 4890 1GB RT
17-139-006 PSU CORSAIR|CMPSU-750TX 750W RT
19-115-202 CPU INTEL|CORE I7 920 2.66G 45N R
Intel (800)-628-8686 Please Verify Processor matches order Prior to installation. IMPORTANT: Always pack you CPU well for return. We will refuse your RMA if we received it as DAMAGED!
20-227-365 MEM 2Gx3|OCZ OCZ3G1600LV6GK R
For Tech support call: 408 986 8400 or email support@ocztechnology.com

22-136-284 HD 1T|WD 7K 32M SATA2 WD1001FALS %
This item is serviced by the Western Digital. Please call 800 832 4778 for service.
27-118-030 DVD BURN SONY|AD-7240S-0B %
35-207-004 CPU COOL SUNBEAM|CR-CCTF R
35-207-005 CPU COOL SUNBEAM|CR-LGA1366 R

any suggestions are appreciated

Thanks Larry Z-computer@hotmail.com
__________________

zcomputer is offline  
Old 05-28-2009, 08:09 AM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Help Please-Problem with Asus P6T Build

Start unplugging or removing (1) hardware device at a time.

Most new mobo's have a small speaker built-in.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 05-28-2009, 09:59 AM   #3 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Help Please-Problem with Asus P6T Build

The P6T deluxe V2 does not have a speaker. You just need to plug one in to the header on the front panel connection.

What do the post lights on the board tell you?

Reseat RAM.
Try ram in different slots.
My board was the orange slots.
try just one stick of ram.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 05-29-2009, 02:26 AM   #4 (permalink)
Master Techie
 
baron5's Avatar
 
Join Date: Feb 2007
Location: Australia
Posts: 2,984
Default Re: Help Please-Problem with Asus P6T Build

I found this when using a p6t, the order of dimms are actually 41-52-63 if you look at them from the cpu down, im guessing similar to the v2. so the first set of triple channel dimms is actually all of the second ones in each group or the orange ones as hef said. This will cause the symptoms you re explaining. Swap them into the orange or second slots and see what happens.

Otherwise you will have to start removing components and using the process of elimination method until you find the culprit.
__________________
<<<Please give me Rep if I have helped you<<<

I7 930 @ 4GHz : Noctua D-14
Gigabyte X58A-UD7 : Asus GTX 480
G.Skill Trident 1600MHz 6-8-7-18 : Samsung F3 1TB
OCZ Vertex 2 50GB : Silverstone RV02 Case
Silverstone Strider Plus 1Kw : Sony DRU-870s Optical
Samsung P2350 Monito
r

baron5 is offline  
Old 06-01-2009, 08:45 AM   #5 (permalink)
Master Techie
 
Join Date: Mar 2008
Location: Logan, WV
Posts: 2,503
Send a message via AIM to wafflehammer
Default Re: Help Please-Problem with Asus P6T Build

yes check with RAM

on my X58 gigabyte board it was really confusing.

has slots

12 34 56

and in order to do first boot you can only have 1 stick in slot 2

not bad..but i still think it's kind of silly.
__________________

Core i7 920 @ 3.0Ghz
GIGABYTE GA-EX58-UD5
6gb G.Skill 1600mhz/9-9-9-24
Corsair 750XT
EVGA GTX 260---216core
WD 640gb
14590 3dmarks @ stock
wafflehammer is offline  
Old 06-02-2009, 12:51 AM   #6 (permalink)
Newb Techie
 
Join Date: May 2009
Posts: 4
Unhappy Re: Help Please-Problem with Asus P6T Build

I'm leaning towards bad processor but havnt finlized anything yet. Waiting on ASUS technical support to get back to me. No keyboard, No video but Card fan and case/processor fans working and onboard power and reset switch led are on. Got it setting on b board with min required stuff, 1 mem stick in slot 2, processor with Fan and Video card. Still no go, no beeps thru speaker. I guess its the hurry up and wait plan for now. Not to pleasant after $1500,00 expenditure

I appreciate the help and i will keep thread updated on progress i hope Asus or Newegg step up to the plate on replacement items if needed.
zcomputer is offline  
Old 06-02-2009, 01:00 AM   #7 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Help Please-Problem with Asus P6T Build

If you got it from newegg no worries. they are very good to work with.

Too bad on the DOA but it does happen even to the better companies.
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
new build but stopped because of problem! nastsystems Hardware Repairs and Troubleshooting 19 09-25-2008 01:37 PM
Can't install XP - New Build Problem HostileCitizen New Systems | Building and Buying 5 06-17-2008 06:43 PM
problem with ram in new build stevei48 System Upgrades 3 06-17-2008 01:35 PM
Problem installing vista on newly build Computer Proedge Microsoft Windows and Software 1 06-14-2008 07:27 PM
New Build SATA Drive Problem bendrichard Hardware Repairs and Troubleshooting 4 06-11-2008 11:46 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.