HELP PLEASE!!! just built new rig...and have pwr but no video... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-15-2005, 06:52 AM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 52
Send a message via AIM to sk84blind84 Send a message via Yahoo to sk84blind84
Exclamation HELP PLEASE!!! just built new rig...and have pwr but no video...

No video problem. Installed new computer compoents, went to boot machine all powers up, but i get no vidoe...is it possiable that the computer cannot read my PCIE card because of no OS loaded to harddrive? also the cd rom is not opening when i hit the open button.
__________________

__________________
New Gaming Rig:
CPU: AMD 64 4000+ Sandiego
MOB: DFI Lanparty SLI-DR Expert
RAM: OCZ Plat 2 GB 2-3-2-5
GPU: eVGA 7800GT
SPU: X-Fi Fatal1ty
PSU: OCZ 520watt
HD: Western D 250GB 16mg Cache
sk84blind84 is offline  
Old 12-15-2005, 07:33 AM   #2 (permalink)
Ultra Techie
 
Join Date: May 2005
Posts: 734
Send a message via AIM to iam_not_2fast4u
Default

make sure there is power going to it. if you have aim i can help you my sn is skatingandmusic8.
__________________

__________________

RIP Flanker: 07-31-2005 - 03-03-2006 09:17 AM
iam_not_2fast4u is offline  
Old 12-16-2005, 04:21 AM   #3 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 52
Send a message via AIM to sk84blind84 Send a message via Yahoo to sk84blind84
Default

yeah, so it was the 8pin power that needed to be plugged in, right by the 24 pin power...yeah we feel stupid...thanks for the help tho!
__________________
New Gaming Rig:
CPU: AMD 64 4000+ Sandiego
MOB: DFI Lanparty SLI-DR Expert
RAM: OCZ Plat 2 GB 2-3-2-5
GPU: eVGA 7800GT
SPU: X-Fi Fatal1ty
PSU: OCZ 520watt
HD: Western D 250GB 16mg Cache
sk84blind84 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.