Help Please - Building computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 06-08-2013, 11:49 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2013
Location: California
Posts: 9
Default Help Please - Building computer

I just bought the parts to build a PC, i've done it for friends and others multiple times. Have never had a problem, until i build one for myself

Intel Core i7-3820, EVGA GeForce GTX 680, NZXT Phantom (White) - System Build - PCPartPicker

That is the link to everything i bought. I have everything set in my case and everything plugged in, but when i turn it on, I cant see or feel my Power supplys fan turning on, my video card turns on my drive bay works and my hard drives spin, but i get no LED lights on my MoBo and i dont have any display, i've tried my 570 GTX card and my new 680. Any ideas? Please help, thanks.
__________________

Shendor is offline   Reply With Quote
Old 06-08-2013, 01:55 PM   #2 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,289
Default Re: Help Please - Building computer

The AX series fan stays off until a decent load hits it or it's in hot ambient temps.

Start from scratch.
Take the board out of the case (putting it on the motherboard box), unplug the HDDs, and use your 570 in the top PCI-E slot to troubleshoot the machine.

I also might add, you could have had a better choice of parts too.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 06-08-2013, 02:13 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2013
Location: California
Posts: 9
Default Re: Help Please - Building computer

I finally got it to turn on and work. I installed my OS, I turned off my PC to install my other 200mm Fan, and when I turned it back on, It just turned on for about 2 seconds, then shut off, then turned back on for 2 seconds, and shut off. It just kept doing that over and over. I unplugged Everything and started over, It still just turns on and off over and over. It wont stay on for more than 2 seconds.
Shendor is offline   Reply With Quote
Old 06-08-2013, 02:59 PM   #4 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,289
Default Re: Help Please - Building computer

Make sure the H60 is properly mounted on the CPU, and if you applied your own thermal paste I hope you wiped off what was there. Apply a small grain of rice sized amount of paste to the center of the IHS and when you put the block on don't twist and try to reduce movement when putting the screws in.

Also, clear the CMOS.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 06-08-2013, 03:29 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2013
Location: California
Posts: 9
Default Re: Help Please - Building computer

I took out the CPU Reset it, wiped off the thermal paste, put some more on, reset the H60 and put it all back together. as well as reset the CMOS by taking out the batterey and putting it back in. I still get the same issue, it wont stay on for more than 2 seconds.
Shendor is offline   Reply With Quote
Old 06-08-2013, 04:58 PM   #6 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,289
Default Re: Help Please - Building computer

Did you do the rest, unplugging everything, using the spare GPU, and having it sit outside of the case? 2 seconds off and on can be one of three issues. 1 CPU over heating and shutting off pre-post to prevent damage, 2 faulty OC or auto setting boot up, 3 short somewhere in the case to the motherboard.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 06-08-2013, 05:11 PM   #7 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Help Please - Building computer

Quote:
Originally Posted by Shendor View Post
I finally got it to turn on and work. I installed my OS, I turned off my PC to install my other 200mm Fan, and when I turned it back on, It just turned on for about 2 seconds.
Hmm, you have 200mm fan one back case fan and a side fan ?
Unplug your side fans and if that fan 200 fan has a switch to control it limit the speed to medium.
If yo attempt to run all fans with your other parts it will cut on you again.
You have a nice build by the way but I think its drawing abit too much power.
-RockMan- is offline   Reply With Quote
Old 06-08-2013, 05:21 PM   #8 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,289
Default Re: Help Please - Building computer

How? He has a 750w Corsair AX. More than enough for his rig.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 06-08-2013, 05:28 PM   #9 (permalink)
Newb Techie
 
Join Date: Jun 2013
Location: California
Posts: 9
Default Re: Help Please - Building computer

Yes PP Mguire, i've tried taking everything out. I've tried with the only thing connected was my Motherboard. No matter what i try, it just turns on for a couple seconds and then off. And it repeats it until i shut off the power supply
Shendor is offline   Reply With Quote
Old 06-08-2013, 05:30 PM   #10 (permalink)
Newb Techie
 
Join Date: Jun 2013
Location: California
Posts: 9
Default Re: Help Please - Building computer

In response to MMike the only fans hooked up to it right now is my H60 and the 200mm at the top, the case sides aren't on so those fans aren't plugged in.
__________________

Shendor is offline   Reply With Quote
Reply

Tags
assembling, building, help building computer, problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.