Help Please!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-05-2006, 03:56 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 35
Default Help Please!!

Just built first computer, installed windows fine, then after i installed the DFI drivers on restart its saying pci.sys file missing do a repare, but It wont let me boot from cd, its just giving me the message everytime i boot.

PLEASE HELP, IVE SPENT AGES PUTTING IT TOGETHER


EDIT: ENABLED USB KEYBOARD AND GOT CD TO BOOT, WHAT TO DO NOW??? FORMAT AND REINSTALL OR REPAIR?


Also, why has my fan stopped spinning, and only spins when i touch it
__________________

zach2k6 is offline  
Old 01-05-2006, 06:55 PM   #2 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 405
Default

i reccomed a format & reinstall, repairs like screwing things up, take my uncle for example, he gets paid high in the echelons of money to work with computers, he did a repair & spent 36 hours trying to fix it
__________________
The_Tobes99 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.