Help please... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-27-2007, 03:33 PM   #11 (permalink)
Super Techie
 
Riznarf's Avatar
 
Join Date: May 2007
Posts: 471
Send a message via AIM to Riznarf
Default Re: Help please...

Quote:
Originally Posted by meat_helmet View Post
Does it beep when you turn it on? Or does it make several beeps?

If the fans turn on then your PSU is supplying power. And yes try unplugging the power chord, then take out the cmos battery, wait 30seconds, and then put it back in. That will clear the cmos, but still may not work.

Have you just set this up, or where you trying to overclock or something??
ya all the fans run, popping out the CMOS battery doesnt seem to help. im pretty sure the mobo is installed correctly, its on the tray etc...

also, when it DOES start successfully my case speaker will beep once, when it doesnt post it wont beep at all.
__________________

__________________
-Riznarf

ASRock H67M
i7-2500k @ 3.30
eVGA gtx 570 @ 880/1000
2x 4gb G.Skill Ripjaws DDR3-1333
Corsair 600w PSU
3DMark 11: 6595
Riznarf is offline  
Old 11-28-2007, 11:03 PM   #12 (permalink)
Super Techie
 
suicide007's Avatar
 
Join Date: Feb 2006
Location: inside.
Posts: 279
Default Re: Help please...

wait... it starts successfully sometimes? and what i was asking is did u screw the mobo directly to the tray or did u use the little metal standoffs? cause like atomic tofu said, its most likely an incorrectly installed motherboard, and this is probably because something is grounded that shouldnt be grounded. so did u use the standoffs. yes or no or do u not know what i'm talking about?
__________________

__________________
Intel Conroe e6750
SLI EVGA 8800gts KO's
4GB Patriot DDR2 800mhz
22" Widescreen Sceptre LCD monitor 5ms
OCZ 700W psu
320gb seagate w/ perpindicular tech.
Creative SB X-Fi Fatality
Thermaltake Armor: Extreme Edition
suicide007 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.