Help with PC problem.... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-21-2006, 12:25 AM   #1 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 226
Default Help with PC problem....

Hey wassup everyone, Im having an issue with my old PC. I took everything out and put it into my girlfriends case, but couldnt get the wireless internet to work in the next room for some reason? So I take everything out of the case and reassemble everything...power it up, but no display on the monitor? I even set everything up on another motherboard, but still no display?

I hooked the LCD up to my PC and the lcd does have display...so theres nothing wrong there.

The rig powers up but there just isnt any display? You guys think theres something wrong with the CPU? Or did I fry it?

Also tried hooking up my very old Pent 4 with AGP card to the lcd, but still no display?

What do you guys think the problem is?

________

Abit KN8 Motherboard Skt. 939
AMD 3200+
x2 (1GB G.Skill Ram)
Samsung HDD
Samsung ODD
Antec 550w PSU
NEC 70GX2 LCD
__________________

Jayvon is offline  
Old 10-21-2006, 12:40 AM   #2 (permalink)
Ultra Techie
 
boomstick666's Avatar
 
Join Date: Nov 2005
Posts: 743
Default

It's good to let us know what components you have. mobo, CPU, PSU, RAM, GPU, etc..
__________________

__________________
i5 2500K @ 4.8GHz 1.384v - AsRock P67 Extreme4 B3 BIOS 1.90
G.Skill Ripjaws X DDR3 PC12800 2x4GB @ 1866 9-10-9-28 1T 1.590v
EVGA GTX 570HD SC 930/1950 1.100v
Crucial M4 SSD 128GB - OCZ 700W PSU (4x18A) - Noctua NH-D14 (BM120mm x Noctua140mm)
Corsair 600T SE White - Windows 7 Ultimate 64Bit SP1 - Mitsubishi DiamondPro2070sb (CRT!)

3DMark11 P7089 | 3DMark Vantage P26383
boomstick666 is offline  
Old 10-21-2006, 12:47 AM   #3 (permalink)
Junior Techie
 
Join Date: Oct 2006
Posts: 54
Default

Quote:
Originally posted by boomstick666
It's good to let us know what components you have. mobo, CPU, PSU, RAM, GPU, etc..
Yeah, it would be very helpful.
__________________
CPU: Intel Core 2 Duo E6300
Mobo: HP DX7300MT, Intel 965 Chipset.
RAM: 1GB DDR2 PC4300
GPU: Gainward GeForce 7600GT 256MB PCI-E
Drives: 1x160GB SATA2 HD, 1x80GB SATA2 HD, 1xLG DVD-RW
Lord Joshly is offline  
Old 10-21-2006, 01:05 AM   #4 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 226
Default

Sorry about that totally forgot. Its up there now.
__________________
AMD X2 4200 + Zalman 9500
Asus A8R32 MVP Deluxe Motherboard
eVga 7900Gt Ko + Vf700 @ 600/1620
SB X-Fi XtremeMusic + Klipsch PM 5.1
Thermaltake ToughPower 750w Modular
Seagate Barracude SataIII 250Gb
Samsung/Lite On Dvd/Cd RW
NEC 20WMGX 20\'1 WideScreen
Logitech G15
Logitech Mx518
ThermalTake Tsunami Case

http://s141.photobucket.com/albums/r58/lvlarvin/
Jayvon is offline  
Old 10-21-2006, 05:00 AM   #5 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 226
Default

Bump before I go to sleep...
__________________
AMD X2 4200 + Zalman 9500
Asus A8R32 MVP Deluxe Motherboard
eVga 7900Gt Ko + Vf700 @ 600/1620
SB X-Fi XtremeMusic + Klipsch PM 5.1
Thermaltake ToughPower 750w Modular
Seagate Barracude SataIII 250Gb
Samsung/Lite On Dvd/Cd RW
NEC 20WMGX 20\'1 WideScreen
Logitech G15
Logitech Mx518
ThermalTake Tsunami Case

http://s141.photobucket.com/albums/r58/lvlarvin/
Jayvon is offline  
Old 10-21-2006, 05:27 AM   #6 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

I just want to clarify some things:

-The LCD works fine when connected to your computer?
-The LCD does not work when connected to your old P4?
-The LCD does not work when connected to the computer in your gf's case?
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 10-21-2006, 04:49 PM   #7 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 226
Default

Yes that is correct.

-LCD works on my computer.
-LCD DOES NOT work with girlfriend's AMD
-LCD DOES NOT work with old P4

It was all working before I took it out the case. Now that I put everything back together it powers up but no display?
__________________
AMD X2 4200 + Zalman 9500
Asus A8R32 MVP Deluxe Motherboard
eVga 7900Gt Ko + Vf700 @ 600/1620
SB X-Fi XtremeMusic + Klipsch PM 5.1
Thermaltake ToughPower 750w Modular
Seagate Barracude SataIII 250Gb
Samsung/Lite On Dvd/Cd RW
NEC 20WMGX 20\'1 WideScreen
Logitech G15
Logitech Mx518
ThermalTake Tsunami Case

http://s141.photobucket.com/albums/r58/lvlarvin/
Jayvon is offline  
Old 10-21-2006, 06:34 PM   #8 (permalink)
True Techie
 
Join Date: May 2006
Posts: 223
Default

Postive everythings plugged in right? Mess with any jumpers?

I usto have this wierd problem, with my video card not booting up with the monitor, the first time I pressed the power button. My guess would be the video card might be dead, does the fan turn?

Also is there any beeping noises when you press the power button?
__________________
i5 3570k (OC to 4.2 mhz)
Geforce 650 Ti Boost 2gb
16 MB RAM
Windows 7
Da11en47 is offline  
Old 10-21-2006, 07:04 PM   #9 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 226
Default

no beeping noises and yes the graphic card fan is running.
__________________
AMD X2 4200 + Zalman 9500
Asus A8R32 MVP Deluxe Motherboard
eVga 7900Gt Ko + Vf700 @ 600/1620
SB X-Fi XtremeMusic + Klipsch PM 5.1
Thermaltake ToughPower 750w Modular
Seagate Barracude SataIII 250Gb
Samsung/Lite On Dvd/Cd RW
NEC 20WMGX 20\'1 WideScreen
Logitech G15
Logitech Mx518
ThermalTake Tsunami Case

http://s141.photobucket.com/albums/r58/lvlarvin/
Jayvon is offline  
Old 10-21-2006, 08:38 PM   #10 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 226
Default

Ok i checked the LCD again on another PC and it works.

The video card also works.

So what else could be wrong? Maybe the processor is fried?
I tred the processor on two motherboards and it still doesnt display anything...Or it could be the harddrive?
__________________

__________________
AMD X2 4200 + Zalman 9500
Asus A8R32 MVP Deluxe Motherboard
eVga 7900Gt Ko + Vf700 @ 600/1620
SB X-Fi XtremeMusic + Klipsch PM 5.1
Thermaltake ToughPower 750w Modular
Seagate Barracude SataIII 250Gb
Samsung/Lite On Dvd/Cd RW
NEC 20WMGX 20\'1 WideScreen
Logitech G15
Logitech Mx518
ThermalTake Tsunami Case

http://s141.photobucket.com/albums/r58/lvlarvin/
Jayvon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.