help with new build - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-17-2005, 01:55 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 10
Send a message via AIM to untitledsn41
Default help with new build

just finished building my computer and installing all my drivers. a few problems though...

in the bottom right tab it says i can safely remove the harddrive...

and also everytime i send a message on AIM my PC beeps!


amd athlon 4000+ 64bit San Diego
WD 250gb HDD
2gb ram
MSI 256mb 6800gt
asus a8n-sli series Mobo
Windows XP home edt
__________________

untitledsn41 is offline  
Old 11-17-2005, 02:56 AM   #2 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 10
Send a message via AIM to untitledsn41
Default

ok i installed the sound card drivers and the beeping went away...however it still says i can safely remove my harddrive...
untitledsn41 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.