Help with new build.... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-16-2007, 11:30 AM   #11 (permalink)
True Techie
 
Join Date: Feb 2007
Posts: 130
Default Re: Help with new build....

No keyboard or mouse in safe mode....
__________________

__________________
CPU Q9300 @ 2.5GHz, for now
GPU HD4850 512MB
Display X2Gen 19" LCD
Mobo Biostar TPower I45
Mem 2 GB Crucial Ballistix DDR2-800
CaseApollo NZXT Black
Cooling Xigmatek something
Goodonebales is offline  
Old 08-16-2007, 11:31 AM   #12 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Help with new build....

What about uninstalling the motherboard drivers, and reinstalling them. Maybe he messed up the process of installing the motherboard drivers.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-16-2007, 11:32 AM   #13 (permalink)
True Techie
 
Join Date: Feb 2007
Posts: 130
Default Re: Help with new build....

How do I uninstall motherboard drivers without being able to do anything in Windows? Is there a way from the DOS prompt or the BIOS or something? Also, will clearing the CMOS do anything? And does anyone know how to clear the CMOS on a P35-DS3R, while we're on the subject?
__________________
CPU Q9300 @ 2.5GHz, for now
GPU HD4850 512MB
Display X2Gen 19" LCD
Mobo Biostar TPower I45
Mem 2 GB Crucial Ballistix DDR2-800
CaseApollo NZXT Black
Cooling Xigmatek something
Goodonebales is offline  
Old 08-16-2007, 11:34 AM   #14 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Help with new build....

Resetting the CMOS might work. To clear up the CMOS, turn off the computer, take out the CMOS battery for one minute, and place it back.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-16-2007, 11:35 AM   #15 (permalink)
Super Techie
 
Join Date: Aug 2007
Location: Dorset Uk
Posts: 347
Default Re: Help with new build....

maybe reinstall windows
then try and install the motherboard drivers properly
does that work?
rebell07 is offline  
Old 08-16-2007, 11:36 AM   #16 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Help with new build....

That would be the last thing, if he doesn't want to lose any files, in the computer right now.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-16-2007, 11:37 AM   #17 (permalink)
Super Techie
 
Join Date: Aug 2007
Location: Dorset Uk
Posts: 347
Default Re: Help with new build....

nothings probably installed if he made it last night
he only said the drivers of the parts were installed
rebell07 is offline  
Old 08-16-2007, 11:38 AM   #18 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Help with new build....

Then he should reformat, and install everything correctly, if nothing else we suggest...works.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-16-2007, 11:47 AM   #19 (permalink)
True Techie
 
Join Date: Feb 2007
Posts: 130
Default Re: Help with new build....

Alright, just cleared CMOS, started up Windows....nothing. I don't quite get how the driver CD from the manufacturer would cause everything to go out of whack...but...I guess we'll have to reinstall Windows. Anyone know if we can just do a quick reformat, or if we have to do a full reformat? Full reformat took about an hour last night...
__________________
CPU Q9300 @ 2.5GHz, for now
GPU HD4850 512MB
Display X2Gen 19" LCD
Mobo Biostar TPower I45
Mem 2 GB Crucial Ballistix DDR2-800
CaseApollo NZXT Black
Cooling Xigmatek something
Goodonebales is offline  
Old 08-16-2007, 11:48 AM   #20 (permalink)
Super Techie
 
Join Date: Aug 2007
Location: Dorset Uk
Posts: 347
Default Re: Help with new build....

there could be a quick format but i wouldnt know
b1gapl should know
__________________

rebell07 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First build, suggestions asim8787 New Systems | Building and Buying 10 12-10-2007 07:13 AM
A newb story: Buying is done...time to build jfenwick New Systems | Building and Buying 83 08-17-2007 12:42 PM
how to build a pc rebell07 New Systems | Building and Buying 15 08-12-2007 07:53 PM
Computer Building Tutorials (videos)... first build OnlyCurious New Systems | Building and Buying 5 07-15-2007 12:18 PM
New build won't POST... couple quesitons dkh Hardware Repairs and Troubleshooting 10 06-29-2007 04:28 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.