Help with new build.... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-16-2007, 11:04 AM   #1 (permalink)
True Techie
 
Join Date: Feb 2007
Posts: 130
Default Help with new build....

Hey guys, Riznarf and I finished putting together a new rig last night, as some of you probably already know. Anyway, after a few setbacks, we got Windows installed, everything seemed to be going fine. At this point, I went to bed, and left Riznarf on his own (bad idea.... jk, Riznarf!) He put in the motherboard drivers cd, it's a Gigabyte P35-DS3R. Well, the mouse and keyboard stopped working altogether, and it appears as if no USB ports work at all. Other than that though, the computer boots fine, gets into Windows, etc.....Ideas?
__________________

__________________
CPU Q9300 @ 2.5GHz, for now
GPU HD4850 512MB
Display X2Gen 19" LCD
Mobo Biostar TPower I45
Mem 2 GB Crucial Ballistix DDR2-800
CaseApollo NZXT Black
Cooling Xigmatek something
Goodonebales is offline  
Old 08-16-2007, 11:06 AM   #2 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Help with new build....

I have that same board and there is an option in the bios to turn usb keyboard/mouse on and off, make sure that is enabled.
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Old 08-16-2007, 11:08 AM   #3 (permalink)
True Techie
 
Join Date: Feb 2007
Posts: 130
Default Re: Help with new build....

Yeah, I know, I changed that setting already....so the keyboard and mouse work in BIOS, but as soon as Windows starts, they stop working....and a different kb/mouse combo didn't work as well, in any USB port...
__________________
CPU Q9300 @ 2.5GHz, for now
GPU HD4850 512MB
Display X2Gen 19" LCD
Mobo Biostar TPower I45
Mem 2 GB Crucial Ballistix DDR2-800
CaseApollo NZXT Black
Cooling Xigmatek something
Goodonebales is offline  
Old 08-16-2007, 11:16 AM   #4 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Help with new build....

When you put in the USB keyboard and mouse, does a message pop up, in the bottom right, where the system tray is? What does it say? Do you have drivers for these input devices, even though Windows has it's own.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-16-2007, 11:20 AM   #5 (permalink)
True Techie
 
Join Date: Feb 2007
Posts: 130
Default Re: Help with new build....

Quote:
Originally Posted by b1gapl View Post
When you put in the USB keyboard and mouse, does a message pop up, in the bottom right, where the system tray is? What does it say? Do you have drivers for these input devices, even though Windows has it's own.
Nope, no message....doesn't seem to even be getting any power, since when I plugged a different one in, no lights came on, no message, no nothing.

Drivers? Ummm....I do not. But how would I install them without using a keyboard or mouse anyways?

In any case, doesn't it seem to be a problem with the motherboard/USB ports, not the actual input devices? Just seems to make sense since they stopped working as soon as he installed the motherboard drivers...
__________________
CPU Q9300 @ 2.5GHz, for now
GPU HD4850 512MB
Display X2Gen 19" LCD
Mobo Biostar TPower I45
Mem 2 GB Crucial Ballistix DDR2-800
CaseApollo NZXT Black
Cooling Xigmatek something
Goodonebales is offline  
Old 08-16-2007, 11:22 AM   #6 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Help with new build....

Have you tested them out, on another computer's USB ports? I think this happened to me once. And the way it was solved, was that they were plugged in the USB ports, I restarted the computer, and they started working.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-16-2007, 11:24 AM   #7 (permalink)
True Techie
 
Join Date: Feb 2007
Posts: 130
Default Re: Help with new build....

The keyboard and mouse work. That's not the problem. They even work in the bios, and worked before in Windows. I tried them in a different computer and they worked. It's just the drivers that came with the motherboard messed it all up and I can't install new drivers or anything because I can't use my keyboard and mouse....
__________________
CPU Q9300 @ 2.5GHz, for now
GPU HD4850 512MB
Display X2Gen 19" LCD
Mobo Biostar TPower I45
Mem 2 GB Crucial Ballistix DDR2-800
CaseApollo NZXT Black
Cooling Xigmatek something
Goodonebales is offline  
Old 08-16-2007, 11:24 AM   #8 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Help with new build....

You did run the motherboard drivers right? Have you tried any other usb devices just to see if maybe the usb drivers arent working?

*edit* try booting it up in safe mode and uninstalling the usb drivers.
__________________
Nothing to see here.
veedubfreak is offline  
Old 08-16-2007, 11:25 AM   #9 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Help with new build....

So install all the new drivers, with a regular keyboard and mouse, and then try the USB devices.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-16-2007, 11:29 AM   #10 (permalink)
True Techie
 
Join Date: Feb 2007
Posts: 130
Default Re: Help with new build....

A regular keyboard and mouse weren't working either....we're trying safe mode now.
__________________

__________________
CPU Q9300 @ 2.5GHz, for now
GPU HD4850 512MB
Display X2Gen 19" LCD
Mobo Biostar TPower I45
Mem 2 GB Crucial Ballistix DDR2-800
CaseApollo NZXT Black
Cooling Xigmatek something
Goodonebales is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First build, suggestions asim8787 New Systems | Building and Buying 10 12-10-2007 07:13 AM
A newb story: Buying is done...time to build jfenwick New Systems | Building and Buying 83 08-17-2007 12:42 PM
how to build a pc rebell07 New Systems | Building and Buying 15 08-12-2007 07:53 PM
Computer Building Tutorials (videos)... first build OnlyCurious New Systems | Building and Buying 5 07-15-2007 12:18 PM
New build won't POST... couple quesitons dkh Hardware Repairs and Troubleshooting 10 06-29-2007 04:28 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.