Help needed memory chip problem!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 01-08-2007, 06:48 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2007
Posts: 5
Default Help needed memory chip problem!!

I have an Emachines 210 with 256MB of ram as standard and I want to upgrade it to 512.

My existing chip says on it Samsung 322
PC2100U-25330-A0 M368L3223DTL -CBO 256MB DDR PC2100 CL2.5

I bought a new chip which says Samsung 136
256-DDR 21168019

I was told when I bought the chip that it was 1 x 256 meg Samsung DDR 266 PC2100 184 pin Unbuffered.

When I put the new chip in the computer beep around 4-6 times and the screen fails to start. I am not sure if the computer is working OK but the light some on.

Can anyone tell me what is wrong please. Many thanks in advance.
Nobrainer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.