Help Needed Im very worried - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-22-2006, 03:34 AM   #11 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 377
Default

Hi people, got a brnad new graphics card, its all working correctly now, ive noticed the pc is a little slower now, but games seem to work a load better than the old graphics card, only snag is when i start the computer it gives me 2 installations of windows, first one is a new and the 2nd is a old version. ive also noticed that on the system properties the pc still thinks it has the old card but not the new one??? any ideas???

Thanks Lawrie

Happy Christmas to you All.
__________________

__________________
ere_in_cornwall is offline  
Old 12-22-2006, 03:48 AM   #12 (permalink)
I poop on the rug
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,218
Default

you need to uninstall the drivers from your old graphics card
__________________

__________________
Current Build:
Intel 8700k | 16GB G.skill Trident Z | Z370 Gigabyte Auros Gaming Extreme |
Asus GTX1080 Strix | Corsair H100i V2 | Corsair 750D | Corsair RM850X
NosBoost300 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.