Help Needed Im very worried - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-16-2006, 07:43 PM   #1 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 377
Default Help Needed Im very worried

Hi I was using my computer until about 20 minutes a go, then suddenly my monitor started to fliker and then i manually rebooted and noticed grey lines running through the screen, im starting to think that the graphics card has gone?

Do they cost very much? Here's my specs

Fujitsu Siemens Scaleo P Computer
1GB Ram
256Mb Nvidia Graphics Card
260Gb Hard Disk
Windows Xp Home edition

Thanks very much
__________________

ere_in_cornwall is offline  
Old 12-16-2006, 07:51 PM   #2 (permalink)
WOOOOOOOO
 
bobojuice's Avatar
 
Join Date: Mar 2004
Location: Miami
Posts: 818
Send a message via AIM to bobojuice Send a message via Yahoo to bobojuice
Default

Open the case and remove and reseat the video card. If that doesnt work chances are theres something wrong with the card.
__________________

__________________
Quote:
Originally Posted by Norcent
It would be bad if you had a divorse over something stupid like batteries.
LETS DANCE!!!
bobojuice is offline  
Old 12-16-2006, 08:23 PM   #3 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

try a diff resolution, a diff refresh rate, and yes, try reseating the card. just a question, are you using a crt or lcd?
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 12-16-2006, 10:05 PM   #4 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 928
Send a message via MSN to dawizhacker
Default

Welcome my freind.

That sort of happend to me.
I was playing F.E.A.R combat and it restarted. Then these lines were running down my screen. I have spent around two weeks looking into every possiable thing. IT JUST DIED ON ME!
Can you take a screenshot and I will tell you how bad it is.
__________________
Casual (AMD 4000+ x4) (Stock mobo) (750 Gig + 8 TB Xternal) (150 RAPTOR) (9800GT OC x2)
(OCZ PowerStream 800 Watt) (2G OCZ) (XP/Vista)
____________________________________________
Torrenter (1.05GHZ) (Stock mobo) (250GiG) (9200 Radion) (Stock PSU) (768MB) (XP)
____________________________________________
Laptop (Intel Core 2 Duo @ 2.8Ghz) (2G) (8600GT) (XP/Vista) (500GiG)
dawizhacker is offline  
Old 12-16-2006, 10:34 PM   #5 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default

Also, check the cooler on the card and make sure the fan is working and that there's no dust built up in it. Heat can cause this, too.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is online now  
Old 12-17-2006, 05:43 AM   #6 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 377
Default

Thanks Guys, so it is a graphics card problem? Ive just come off the phone to PC Service Call, they told me that even know the graphics card is only a few months old, sadly it is no longer under warrenty, im uselsss on the hardware aspect of computers, ive got to buy a new card it looks like, but how much are they and do i need a certain type of card? are they easy to install, cant really afford a derop in to the local pc centre this side of christmas.
is their any sites that i can tell them what pc ive got and they tell me on the screen what i need?

Thanks

Happy Christmas to you all
ere_in_cornwall is offline  
Old 12-17-2006, 10:21 AM   #7 (permalink)
Console Gamer
 
Ronnie's Avatar
 
Join Date: Apr 2006
Location: N. Carolina
Posts: 2,716
Default

did you try reseting the graphics card?
__________________
Ryzen 7 1700 / Gigabyte AB35
Deepcool Captain 240EX
32GB HyperX DDR4 / Corsair 750watt
Red Devil 480 / Corsair R270
Sandisk 960GB SSD / 2x Seagate 8tb, 2x WD 4TB
Ronnie is offline  
Old 12-17-2006, 12:54 PM   #8 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 377
Default

No i took it to the pc shop, they tested the machine and put a new card in the machine, only problem is what caused the other to fail? dodgy software? internet????

Thanks

Lawrie
ere_in_cornwall is offline  
Old 12-17-2006, 02:41 PM   #9 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default

Odds are it just died.

A power surge could have got it, but that would have taken out other stuff as well.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is online now  
Old 12-17-2006, 03:40 PM   #10 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 762
Send a message via AIM to Cdub89
Default

My friend had this happen to him and we just updated his drivers and it worked great. I think the card was like a ATI x850xt or something not sure.
__________________

__________________
<a href="http://www.sponsorhouse.com/Members/ClayKann101/?from=1" _fcksavedurl="http://www.sponsorhouse.com/Members/ClayKann101/?from=1" ><img src="http://www.sponsorhouse.com/Assets/Promote/athletes/b400x65.gif" _fcksavedurl="http://www.sponsorhouse.com/Assets/Promote/athletes/b400x65.gif" alt="View Clay Kann's Profile" border="0" /></a>
Cdub89 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.