help needed :D - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-18-2006, 07:25 PM   #1 (permalink)
Ultra Techie
 
snypercore's Avatar
 
Join Date: Jan 2006
Posts: 738
Default help needed :D

ok so i have jsut been given a PC which is running windows 98, so i think meh must be kinda **** then i find it has inside

an:
ABIT BX133 RAID mobo
512MB ram
INTEL PENT 3
ZIP DRIVE
all the other standard stuff. what excites me is the mobo i hear its very good and very good for OC'in

now before i start anything the first thing i want to do is to install XP. however this is not possible without "3rd party RAID drivers on disk" so... heres what ive found (ive enevr used or worked with RAID before)

MOBO sumary - http://www.ocworkbench.com/hardware/...33/bx133p1.htm

set of drivers ive found (click on file list tab to see whats in the .zip) - http://members.driverguide.com/drive...driverid=55626

what i want to know is, is this what the winXP installation is askin for, is this the right driver? and how do i load this in xp installation, do i have to make a bootable floppy or can i use CD ????

help would be much appreciated
__________________

__________________
snypercore is offline  
Old 12-18-2006, 07:47 PM   #2 (permalink)
Super Techie
 
Join Date: Nov 2006
Posts: 421
Default

I wouldn't install XP on it if I were you. How big is your harddrive? I can't imagine one that came with a PIII could be good enough.

I have an old system with PIII (originally 600Mhz but now a 1.7Ghz), 512MB RAM, 10GB harddrive. Installed XP on it and it became unmanageable. Very slow booting, very slow everything. Newer games would run but not at any acceptable framerate.
__________________

Phrantic is offline  
Old 12-18-2006, 07:49 PM   #3 (permalink)
Ultra Techie
 
snypercore's Avatar
 
Join Date: Jan 2006
Posts: 738
Default

well i have many harddrives including a 250GB one so size isnt an issue and i have some spare RAM too and i also plan to OC the CPU, but about the drivers? are they ok how do i install etc..?
__________________
snypercore is offline  
Old 12-18-2006, 09:25 PM   #4 (permalink)
Console Gamer
 
Ronnie's Avatar
 
Join Date: Apr 2006
Location: N. Carolina
Posts: 2,716
Default

when i installed xp i didnt need any radi drivers
__________________
Ryzen 7 1700 / Gigabyte AB35
Deepcool Captain 240EX
32GB HyperX DDR4 / Corsair 750watt
Red Devil 480 / Corsair R270
Sandisk 960GB SSD / 2x Seagate 8tb, 2x WD 4TB
Ronnie is offline  
Old 12-18-2006, 09:39 PM   #5 (permalink)
Ultra Techie
 
snypercore's Avatar
 
Join Date: Jan 2006
Posts: 738
Default

im trying to install tinyXP rev 05 a modifed XP with SP2 intergrated, the RAID drivers i need to install are "HighPoint 370"
__________________
snypercore is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.