Help with a motherboard - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-18-2006, 02:09 AM   #11 (permalink)
Junior Techie
 
Join Date: Jun 2006
Posts: 56
Default

OK, n/m, a reformat fixed my problems. YES.
__________________

spizzle is offline  
Old 07-18-2006, 09:02 AM   #12 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 143
Default

Enjoy your new equipment mate
__________________

Khann is offline  
Old 07-18-2006, 11:53 AM   #13 (permalink)
Ultra Techie
 
Spartan's Avatar
 
Join Date: Jul 2005
Posts: 814
Default Re: Help with a motherboard

Quote:
Originally posted by spizzle
First: I know the majority of people hate Dell, but my Dell has been really good to me. Haven't had any problems, and the hardware that broke (up until now) that required me to update, was my graphics card I bought.
I love how people think they need to justify the fact that they have a Dell. Relax, I bet most of the people on the forums have had them at one time or the other. I have had a DELL for 7 years now. NEVER had a problem with it.
__________________

Spartan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.