help with mobo/usb question... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-01-2007, 05:11 PM   #1 (permalink)
True Techie
 
anime_dude07's Avatar
 
Join Date: Oct 2007
Location: Montgomery, Alabama
Posts: 181
Send a message via AIM to anime_dude07
Exclamation help with mobo/usb question...

so my new cm stacker t01 case has 6 usb ports in the front, and I have a flash card reader in a 3.5" slot that also requires a usb connection, making a grand total of 7, but the mobo only has enough posts for 4...

4 does not equal 7 as far as I could figure it (see, im not part of that '5 out of 4 people have problems with math' group) lol...

but seriously, what do I do? is there an adaptor I can buy that will multiply the usb posts on the mobo?
__________________

__________________
2007 Rig|CM Stacker T01|E6850|TRUE 120|BFG nVIDIA nFORCE 680i SLI
4x1.0GB PC2-6400 DDR2
|eVGA 8800 GT 512MB|WD Raptor X 150GB|Seagate Barracuda 2TB|ThermalTake PurePower 600w
LG 22" Widescreen LCD
|2x LG SecurDisc DL DVD/CD RW w/LightScribe|Windows 7 64-bit|Logitech G15/G5


Pending|CM HAF 932 Blue|i5-4670K|Corsair H100i|ASRock Z87 EXTREME4
Kingston HyperX Black 2x4GB
|eVGA GTX 760 4GB|Corsair Neutron 120GB|Seagate Barracuda 2TB|Corsair HX750
2x ACER 21.5 Widescreen LED LCD
|LITE-ON DVD Burner|Windows 7 64-bit|Corsair Vengeance M65/K70|Razer Carcharias

If I helped you, give a thanks! ↓
anime_dude07 is offline  
Old 11-01-2007, 05:26 PM   #2 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: help with mobo/usb question...

There are only 10 type of people. Those who know binary and those who dont. I think on most cases each usb cable supplies 2 usb slots so you should be ok. If not, just leave some dead, its not like you'll ever use 6 usb ports on the case AND the 6-8 on the board itself.
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Old 11-01-2007, 05:30 PM   #3 (permalink)
True Techie
 
anime_dude07's Avatar
 
Join Date: Oct 2007
Location: Montgomery, Alabama
Posts: 181
Send a message via AIM to anime_dude07
Default Re: help with mobo/usb question...

true... but knowing me I'll find the dead ones in the middle of the night, forget I left 'em dead, and think something is wrong w/ my rig... just thought I would ask so that I can hook 'em all up and save myself the trouble (and panic)...
__________________
2007 Rig|CM Stacker T01|E6850|TRUE 120|BFG nVIDIA nFORCE 680i SLI
4x1.0GB PC2-6400 DDR2
|eVGA 8800 GT 512MB|WD Raptor X 150GB|Seagate Barracuda 2TB|ThermalTake PurePower 600w
LG 22" Widescreen LCD
|2x LG SecurDisc DL DVD/CD RW w/LightScribe|Windows 7 64-bit|Logitech G15/G5


Pending|CM HAF 932 Blue|i5-4670K|Corsair H100i|ASRock Z87 EXTREME4
Kingston HyperX Black 2x4GB
|eVGA GTX 760 4GB|Corsair Neutron 120GB|Seagate Barracuda 2TB|Corsair HX750
2x ACER 21.5 Widescreen LED LCD
|LITE-ON DVD Burner|Windows 7 64-bit|Corsair Vengeance M65/K70|Razer Carcharias

If I helped you, give a thanks! ↓
anime_dude07 is offline  
Old 11-01-2007, 10:41 PM   #4 (permalink)
True Techie
 
anime_dude07's Avatar
 
Join Date: Oct 2007
Location: Montgomery, Alabama
Posts: 181
Send a message via AIM to anime_dude07
Default Re: help with mobo/usb question...

*bump*

new question... kinda emergency type situation...

FINALLY!!!! got my rig all together, all wired, sleeved, EVERYTHING put in it, flipped the switch in the back, fired it up and it whines at me... WHAT DO I DO!??!!???!!! HELP!!?!???!?! should I be worried? what could that mean?
__________________
2007 Rig|CM Stacker T01|E6850|TRUE 120|BFG nVIDIA nFORCE 680i SLI
4x1.0GB PC2-6400 DDR2
|eVGA 8800 GT 512MB|WD Raptor X 150GB|Seagate Barracuda 2TB|ThermalTake PurePower 600w
LG 22" Widescreen LCD
|2x LG SecurDisc DL DVD/CD RW w/LightScribe|Windows 7 64-bit|Logitech G15/G5


Pending|CM HAF 932 Blue|i5-4670K|Corsair H100i|ASRock Z87 EXTREME4
Kingston HyperX Black 2x4GB
|eVGA GTX 760 4GB|Corsair Neutron 120GB|Seagate Barracuda 2TB|Corsair HX750
2x ACER 21.5 Widescreen LED LCD
|LITE-ON DVD Burner|Windows 7 64-bit|Corsair Vengeance M65/K70|Razer Carcharias

If I helped you, give a thanks! ↓
anime_dude07 is offline  
Old 11-01-2007, 10:47 PM   #5 (permalink)
Gears of War King
 
Join Date: Jul 2007
Location: Under a rock...
Posts: 770
Send a message via AIM to MaV II DARK II
Default Re: help with mobo/usb question...

You should post some pics XD
__________________
Q6600 @ 3.0Ghz
HD 4870 512mb OC'd @ 780/1090
Crucial Ballistix 2gb (2 sided)
Gigabyte P45 DS3L
Sunbeam CPU cooler
Antec 300
Logitech z-2300
Mx 518
Seagate 500gb HDD
Corsair 620HX
Samsung SyncMaster 2253BW
MaV II DARK II is offline  
Old 11-01-2007, 10:48 PM   #6 (permalink)
True Techie
 
anime_dude07's Avatar
 
Join Date: Oct 2007
Location: Montgomery, Alabama
Posts: 181
Send a message via AIM to anime_dude07
Default Re: help with mobo/usb question...

ummm.... not a problem at all IF IT WORKS!!!! please tell me I didn't **** somthing up in the build process....

sorry... dont mean to freak out, but this isn't good IMO... so any info or advice is REALLY really welcome at this point...
__________________
2007 Rig|CM Stacker T01|E6850|TRUE 120|BFG nVIDIA nFORCE 680i SLI
4x1.0GB PC2-6400 DDR2
|eVGA 8800 GT 512MB|WD Raptor X 150GB|Seagate Barracuda 2TB|ThermalTake PurePower 600w
LG 22" Widescreen LCD
|2x LG SecurDisc DL DVD/CD RW w/LightScribe|Windows 7 64-bit|Logitech G15/G5


Pending|CM HAF 932 Blue|i5-4670K|Corsair H100i|ASRock Z87 EXTREME4
Kingston HyperX Black 2x4GB
|eVGA GTX 760 4GB|Corsair Neutron 120GB|Seagate Barracuda 2TB|Corsair HX750
2x ACER 21.5 Widescreen LED LCD
|LITE-ON DVD Burner|Windows 7 64-bit|Corsair Vengeance M65/K70|Razer Carcharias

If I helped you, give a thanks! ↓
anime_dude07 is offline  
Old 11-01-2007, 11:01 PM   #7 (permalink)
True Techie
 
anime_dude07's Avatar
 
Join Date: Oct 2007
Location: Montgomery, Alabama
Posts: 181
Send a message via AIM to anime_dude07
Default Re: help with mobo/usb question...

OMG OMG OMG OMG OMG OMG OMG!!!!!!!!!!!!!!!!!!!!!!!!!!EEEEHHHHHHAAAA!!!!!!! !!!!!




sorry.... had a joygasm....

way uber n00b mistake... can't beleive I made it even...

the last thing I put in was the vga, and I forgot it's power cord...

pluged it in, turned it on, and no more whining...

will keep you posted...
__________________
2007 Rig|CM Stacker T01|E6850|TRUE 120|BFG nVIDIA nFORCE 680i SLI
4x1.0GB PC2-6400 DDR2
|eVGA 8800 GT 512MB|WD Raptor X 150GB|Seagate Barracuda 2TB|ThermalTake PurePower 600w
LG 22" Widescreen LCD
|2x LG SecurDisc DL DVD/CD RW w/LightScribe|Windows 7 64-bit|Logitech G15/G5


Pending|CM HAF 932 Blue|i5-4670K|Corsair H100i|ASRock Z87 EXTREME4
Kingston HyperX Black 2x4GB
|eVGA GTX 760 4GB|Corsair Neutron 120GB|Seagate Barracuda 2TB|Corsair HX750
2x ACER 21.5 Widescreen LED LCD
|LITE-ON DVD Burner|Windows 7 64-bit|Corsair Vengeance M65/K70|Razer Carcharias

If I helped you, give a thanks! ↓
anime_dude07 is offline  
Old 11-02-2007, 10:47 AM   #8 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: help with mobo/usb question...

Heh ya the cards get angry when they dont get their power fix.
__________________
Nothing to see here.
veedubfreak is offline  
Old 11-02-2007, 12:21 PM   #9 (permalink)
True Techie
 
anime_dude07's Avatar
 
Join Date: Oct 2007
Location: Montgomery, Alabama
Posts: 181
Send a message via AIM to anime_dude07
Default Re: help with mobo/usb question...

yea I noticed a lot of things get angry w/o their power fixes... like the cold cathode lights, and the fans...
probably a bad idea to run them all together and run them off one 4-pin power supply when there are like four more that can be connected, so I'm gonna try that
the lights only lit up 1/4 of the way down the tube, and the fans run slow, arent very bright for LED lighting, and are REALLY quiet (hopefully that wont change when giving them a boost in power supplied)...

I'm thinking a lack of power might be the problem, and if not they might be defective...


but seriously though, is there an adaptor to multiply the number of USB devices I can plug into the mobo? cause if so I dont have to leave any usb ports on the front dead...
__________________

__________________
2007 Rig|CM Stacker T01|E6850|TRUE 120|BFG nVIDIA nFORCE 680i SLI
4x1.0GB PC2-6400 DDR2
|eVGA 8800 GT 512MB|WD Raptor X 150GB|Seagate Barracuda 2TB|ThermalTake PurePower 600w
LG 22" Widescreen LCD
|2x LG SecurDisc DL DVD/CD RW w/LightScribe|Windows 7 64-bit|Logitech G15/G5


Pending|CM HAF 932 Blue|i5-4670K|Corsair H100i|ASRock Z87 EXTREME4
Kingston HyperX Black 2x4GB
|eVGA GTX 760 4GB|Corsair Neutron 120GB|Seagate Barracuda 2TB|Corsair HX750
2x ACER 21.5 Widescreen LED LCD
|LITE-ON DVD Burner|Windows 7 64-bit|Corsair Vengeance M65/K70|Razer Carcharias

If I helped you, give a thanks! ↓
anime_dude07 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Supply Question + Overclocking Question Grievearz New Systems | Building and Buying 21 09-12-2007 12:59 AM
RAID question? Ice8168 New Systems | Building and Buying 15 07-20-2007 05:19 PM
Question using RadioButton in VB.Net punkin Programming 4 07-08-2007 11:20 PM
Mobo Question Indobos New Systems | Building and Buying 9 06-28-2007 11:45 PM
Case Fan Question Shafra Overclocking and Modding 10 04-18-2007 06:42 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.