Help! Installed a new GPU and now my computer will not start at all! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-07-2011, 08:03 PM   #21 (permalink)
Lookin' for higher ground
 
Join Date: Feb 2007
Location: Sacramento
Posts: 1,105
Default Re: Help! Installed a new GPU and now my computer will not start at all!

Quote:
Originally Posted by soarwitheagles View Post
Paton, ok, thanks. What can I do next to troubleshoot this? Anyone?

Quote:
Originally Posted by Slaymate View Post
RMA the motherboard would be my 1st step.
Ok, I will test the MB tonight.

Quote:
Originally Posted by patonb View Post
Yha if the psu fires then its component replacement time.
Ok, thank you!

I do have two more questions that I hope someone here can answer:

Is it possible my new GPU shorted out the MB?
Can someone here help me to understand if I hooked up the twin power connectors correct or not?

Thank you,

Soar
__________________

__________________
Intel i5-3570
ASRock Z77 Extreme4
GeForce 560Ti
Seasonic SS660XP Platinum
Corsair Vengeance 1600 16GB
CM HAF X Blue
Antec H20 620
Intel 180GB SATA III 520
WD Black Caviar 2 TB
Seagate Green 3 TB
Gentle Typhoons [3]
Scythe Fan Controller w/Temps
soarwitheagles is offline  
Old 01-07-2011, 08:48 PM   #22 (permalink)
OCZ SSD Enthusiast
 
Night Fox's Avatar
 
Join Date: Dec 2009
Location: Michigan
Posts: 656
Default Re: Help! Installed a new GPU and now my computer will not start at all!

I don't know about the gpu shorting it out; probably static?
__________________

__________________
Asus P5Q Motherboard * OC'ed Intel Core2 Quad Q9400 2.82ghz w/ Arctic Silver 5 * OCZ Platinum 4GB (2 x 2GB) DDR2 1066ghz * Kingston Hyper X (2x2gb) DDR2 1066ghz * EVGA GTX 560 Ti Superclocked * Ultra X-Blaster ATX Mid-Tower * OCZ Vertex 2 120gb * WD Caviar Blue 500GB 7200 rpm * OCZ ModXStream Pro 700W Modular PSU * Sony Optaric DVD Burner * Windows 7 Home Premium 64-bit * 22" LG Flatron W2252TQ LCD * LG Flatron E2281

Samsung Series 7 17.3" Laptop w/ 256gb Vertex 4 SSD
Night Fox is offline  
Old 01-07-2011, 11:16 PM   #23 (permalink)
Lookin' for higher ground
 
Join Date: Feb 2007
Location: Sacramento
Posts: 1,105
Default Re: Help! Installed a new GPU and now my computer will not start at all!

Quote:
Originally Posted by Rubber_Ducky View Post
I don't know about the gpu shorting it out; probably static?
Anyway, as a last test, I removed all components from the Motherboard, plugged in only the two MB power plugs, the power switch from the front panel, and the LED power plug. When I hit the case power switch, no LED's on the MB came on.

I'm RMA'ing the motherboard back to Gigabyte.

If anyone else has any other ideas, please share them before Monday.

Thanks,

Sad, sad Soar
__________________

__________________
Intel i5-3570
ASRock Z77 Extreme4
GeForce 560Ti
Seasonic SS660XP Platinum
Corsair Vengeance 1600 16GB
CM HAF X Blue
Antec H20 620
Intel 180GB SATA III 520
WD Black Caviar 2 TB
Seagate Green 3 TB
Gentle Typhoons [3]
Scythe Fan Controller w/Temps
soarwitheagles is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just Installed New Ram - Start Up Issues stmik Hardware Repairs and Troubleshooting 3 10-22-2008 09:40 PM
Installed new mobo/cpu/ram but pc wont start? jonny_uk Hardware Repairs and Troubleshooting 8 06-12-2007 02:59 PM
computer freeze on first start and secont start its fine cobra2099 Microsoft Windows and Software 0 03-03-2007 06:35 AM
Installed new Heatsink+Fan now comp will not start. ProBaller25 Monitors, Printers and Peripherals 15 11-18-2004 04:31 PM
Installed more Ram comp. won't start. Spyder4765 Monitors, Printers and Peripherals 8 08-02-2004 09:30 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.