help asap!!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-03-2005, 03:47 PM   #1 (permalink)
Ultra Techie
 
Join Date: May 2005
Posts: 734
Send a message via AIM to iam_not_2fast4u
Default help asap!!!!

i just bought a while new rig unassembled firdt off specs are
amd 3500
dfi lan party ut nf4 sli-d
ati x800gt
250 gig sata
1 gig of ram

anyway the problem is when installing windows it gets to the first step were it loads the files then when it is done it restarts and does it again. whant to do??? help please, thanks
__________________

__________________

RIP Flanker: 07-31-2005 - 03-03-2006 09:17 AM
iam_not_2fast4u is offline  
Old 12-03-2005, 03:48 PM   #2 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 179
Default

ju ju beans nigga.
__________________

MAXIMILIAN is offline  
Old 12-03-2005, 04:15 PM   #3 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Change the boot order to the Hard drive. Do not boot from the CD. The files are loaded on the HD.
turtile is offline  
Old 12-03-2005, 04:24 PM   #4 (permalink)
Ultra Techie
 
Join Date: May 2005
Posts: 734
Send a message via AIM to iam_not_2fast4u
Default

then nothing happens, it goes to a black screen with writing, maxamillian thanks for nothing
__________________

RIP Flanker: 07-31-2005 - 03-03-2006 09:17 AM
iam_not_2fast4u is offline  
Old 12-03-2005, 04:31 PM   #5 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

is the hard drive set to slave?
Juice Daddy is offline  
Old 12-03-2005, 04:52 PM   #6 (permalink)
Ultra Techie
 
Join Date: May 2005
Posts: 734
Send a message via AIM to iam_not_2fast4u
Default

no, master
__________________

RIP Flanker: 07-31-2005 - 03-03-2006 09:17 AM
iam_not_2fast4u is offline  
Old 12-03-2005, 05:02 PM   #7 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

so... windows is installed...,,

try unpluging the cd drive and boot up the computer and see if it boots into the operating system...
Juice Daddy is offline  
Old 12-03-2005, 05:53 PM   #8 (permalink)
Ultra Techie
 
Join Date: May 2005
Posts: 734
Send a message via AIM to iam_not_2fast4u
Default

no iam trying to install windows on a new system
__________________

RIP Flanker: 07-31-2005 - 03-03-2006 09:17 AM
iam_not_2fast4u is offline  
Old 12-03-2005, 06:02 PM   #9 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

well.. still, try unpluging the cd drive after windows is installed, and try to boot...

edit: is the cd drive set to slave/master, on secondary or primary?
Juice Daddy is offline  
Old 12-03-2005, 07:04 PM   #10 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 179
Default

hey jackass
__________________

MAXIMILIAN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.