hdd problems.! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-18-2006, 10:23 AM   #1 (permalink)
j12
Monster Techie
 
j12's Avatar
 
Join Date: Jun 2006
Posts: 1,133
Default hdd problems.!

i bought a maxtor 200gb sata hdd. and after 3 months it would not be detected by my computer. so i returned it to maxtor and now i a refurbished on. so i have been using the refurbished hdd for 4 months maybe. and i was trying to open my music file in my 200gb hdd, then it said there was an I/O error. so i rebooted and the hdd would not show up.
when i boot up there is a pic that pops up and it says 0s/2 ware by ibm
__________________

__________________

Laptop:
MacBook 2.2GHz Santa Rosa | 120GB HDD | 4GB ram
Desktop:
Intel C2D E6300 @ 3.2GHz | 4GB ram | 880GB total HDD space | Gigabyte P965-DS3 | eVGA 8800GTS 640mb | Corsair HX 520 | Audigy 2 ZS platnium | Antec 900
j12 is offline  
Old 10-18-2006, 12:24 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Its going going and possible gone. Slave it in an another computer ASAP and recover any important data before trying to run repair/diagnostic programs.

If you cannot access the drive on another computer then its gone and data recovery will be difficult unless you want a Profess company to do it for lots o Cash.
__________________

Ste is offline  
Old 10-18-2006, 01:41 PM   #3 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Sounds like the circuit board died on you.
turtile is offline  
Old 10-18-2006, 09:20 PM   #4 (permalink)
j12
Monster Techie
 
j12's Avatar
 
Join Date: Jun 2006
Posts: 1,133
Default

dam maxtor, this was the second hdd that died on me within a year. i bought the 200gb at staples for 70$, after three months the hdd would not be recognized by the computer. and if i tried to load windows on it it would only show 120 somthin gigs. so the hdd was still under warranty and i gave it to maxtor. i got a "new" hdd from maxtor, but it turns out that its actually refurbished. i was like..ok i guess it will be fine, what are the chances that my hdd is gonna die. and yesterday after school what do u know...the ****in maxtor hdd died!
__________________

Laptop:
MacBook 2.2GHz Santa Rosa | 120GB HDD | 4GB ram
Desktop:
Intel C2D E6300 @ 3.2GHz | 4GB ram | 880GB total HDD space | Gigabyte P965-DS3 | eVGA 8800GTS 640mb | Corsair HX 520 | Audigy 2 ZS platnium | Antec 900
j12 is offline  
Old 10-20-2006, 01:52 AM   #5 (permalink)
j12
Monster Techie
 
j12's Avatar
 
Join Date: Jun 2006
Posts: 1,133
Default

umm i need more help. i am using a sata pci card and during boot up it can see that there is a 189gb hdd hooked up to it. and i tried to do a system restore and it said that "g" my hdd, wil not be able to be restored. if there was a restore point in september, can i see it even though it is october.
__________________

Laptop:
MacBook 2.2GHz Santa Rosa | 120GB HDD | 4GB ram
Desktop:
Intel C2D E6300 @ 3.2GHz | 4GB ram | 880GB total HDD space | Gigabyte P965-DS3 | eVGA 8800GTS 640mb | Corsair HX 520 | Audigy 2 ZS platnium | Antec 900
j12 is offline  
Old 10-20-2006, 12:25 PM   #6 (permalink)
j12
Monster Techie
 
j12's Avatar
 
Join Date: Jun 2006
Posts: 1,133
Default

bump
__________________

Laptop:
MacBook 2.2GHz Santa Rosa | 120GB HDD | 4GB ram
Desktop:
Intel C2D E6300 @ 3.2GHz | 4GB ram | 880GB total HDD space | Gigabyte P965-DS3 | eVGA 8800GTS 640mb | Corsair HX 520 | Audigy 2 ZS platnium | Antec 900
j12 is offline  
Old 10-20-2006, 10:21 PM   #7 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Restore points save install information on Windows. It will not back up files and otherthings you may want. If the drive dies, you pretty much loose whatever was on it.
__________________

turtile is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.