Graphical errors - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-27-2008, 10:24 PM   #11 (permalink)
Patron
 
saltynay's Avatar
 
Join Date: Dec 2006
Location: West Coast, Singapore
Posts: 5,149
Default Re: Graphical errors

Simple problem simple solution the sli bridge wasn't on properly I wasn't getting the full bandwindth for sli and with the overclocking it must of stressed the cards too much.
__________________

__________________
saltynay is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Memory Stress Test found 860+ errors for me K1boRG Microsoft Windows and Software 1 07-24-2008 09:34 PM
Internet Issues/Errors, Networked Apps Failing Cunjo Microsoft Windows and Software 9 12-03-2007 03:26 AM
xp install errors Michowski Hardware Repairs and Troubleshooting 7 11-29-2007 11:42 PM
DCOM errors AnthraX Microsoft Windows and Software 1 08-31-2007 10:44 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.