Gpu At 120c!! Help!!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-17-2007, 05:57 PM   #1 (permalink)
Monster Techie
 
alexsabree's Avatar
 
Join Date: Feb 2006
Location: United States
Posts: 1,845
Default Gpu At 120c!! Help!!!!

The title says it all.

My graphics card is reaching 120c when playing any game and it is causing artifacts and scaring the **** out of me.

Ive increased the fan speed on the GPU and also Down-Clocked my graphics card.

(Ive never Over-Clocked it)

Im constantly getting 120c to 110c in all of my games.
And getting 80c while idle

What should i do?

I have a 6800gs (agp)
__________________

alexsabree is offline  
Old 01-17-2007, 06:10 PM   #2 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 536
Default

try looking at the fan on the card and make sure there is no dust clogging the fan. also try moving wires around so that you have better airflow in your computer.
__________________

__________________
-C2Q Q6700 @ 3.4ghz(cooled by PetraTech's Elite Water Cooling Kit)
-DFI Lanparty DK P35-T2RS
-4*1024 sticks of G.Skill Ram 4-4-4-12
-eVGA 8800GTX 630/2000
-80 gig 7200rpm SATA HDD
-320 gig 7200rpm SATA HDD
-Sony DVD/CD burner
-NZXT Tempest
-Antec True Power 550 watt PSU


MACBOOK
-2.4Ghz Penryn
-2GB RAM
-250GB HDD
will h4x 4 food is offline  
Old 01-17-2007, 06:46 PM   #3 (permalink)
Future ex-member
 
lancec2c30's Avatar
 
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default

well see if the fan is even turning. lol with it being that hot it might have died.

And I thought you won like 10k and had built a new rig????
__________________

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 01-17-2007, 07:00 PM   #4 (permalink)
True Techie
 
Join Date: Jan 2007
Posts: 151
Default

he got $100 of it
__________________
Intel Core 2 Duo E6600, 2.4 GHz,
512MB EVGA 7950GT
Gigabyte GA 965P-DS3
2GB CorsairTwinX XMS2, DDR2 PC2-6400
580W HiperPower Type-R BLUE.
Antec Nine Hundred
Goodmans 19\'\' widescreen
Adzh is offline  
Old 01-17-2007, 07:47 PM   #5 (permalink)
Monster Techie
 
alexsabree's Avatar
 
Join Date: Feb 2006
Location: United States
Posts: 1,845
Default

no.. i havent spent any of it yet.. lol this is my old build.

I gotta validate that i won it.
alexsabree is offline  
Old 01-17-2007, 07:52 PM   #6 (permalink)
Ultra Techie
 
darkop16's Avatar
 
Join Date: Mar 2006
Location: North Carolina
Posts: 553
Send a message via AIM to darkop16
Default

Isn't the 6800gs rated for 130*c....i remember they ran pretty hot. You can try cleaning any dust off of it and putting some as5 on it, but i remember reading a while back that it was rated for 130*c.
__________________
CPU: e6600 @ 3.2ghz
RAM: 2GB G.Skill HZ PC6400
Mobo: ASUS P5B Deluxe
GPU: Sapphire HD4870
Soundcard: Creative Labs X-Fi XtremeGamer Fatal1ty
HDDs: 250GB WD + 750GB WD + 2x1TB WD
Monitor: Samsung 226BW
PSU: OCZ GameXStream 600W
Case: Cooler Master Stacker
OS: XP Professional SP3
Mouse/keyboard: Logitech MX518/Saitek Eclipse II
Speakers: Logitech Z-2300
darkop16 is offline  
Old 01-17-2007, 07:55 PM   #7 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 762
Send a message via AIM to Cdub89
Default

Quote:
Originally posted by darkop16
Isn't the 6800gs rated for 130*c....i remember they ran pretty hot. You can try cleaning any dust off of it and putting some as5 on it, but i remember reading a while back that it was rated for 130*c.
My 7600GT is rated at that and it idles at 43 c so i think there is something wrong.
__________________
<a href="http://www.sponsorhouse.com/Members/ClayKann101/?from=1" _fcksavedurl="http://www.sponsorhouse.com/Members/ClayKann101/?from=1" ><img src="http://www.sponsorhouse.com/Assets/Promote/athletes/b400x65.gif" _fcksavedurl="http://www.sponsorhouse.com/Assets/Promote/athletes/b400x65.gif" alt="View Clay Kann's Profile" border="0" /></a>
Cdub89 is offline  
Old 01-17-2007, 08:40 PM   #8 (permalink)
True Techie
 
Join Date: May 2006
Posts: 235
Default

yeah sounds like something's unplugged or has stopped working. Plug the fan into a different slot on the mobo, that should work. You dont live in a desert do you?
plant is offline  
Old 01-17-2007, 09:06 PM   #9 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 203
Default

my 7800GT idles at 42, with a small 80mm feeding cold air directly into it, which makes about a 8 degree difference. Also, recently i blew out all the dust in my computer with a gas duster, and had to do extra cleaning for my GPU, which gave it another -8 degrees.
__________________
Computer noob in training.
savagenator is offline  
Old 01-17-2007, 11:36 PM   #10 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 110
Default

it wouldnt hurt to get an aftermarket vga cooler also.
__________________

__________________
#teamdismay
xxdeadweightxx is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.