Got my parts - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-01-2007, 11:29 PM   #11 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Got my parts

those temps seem low
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 06-01-2007, 11:37 PM   #12 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: Got my parts

well its just the bios screen..but its steadily going up...goes up about 1C every 3-4 minutes, but hasn't topped 29C yet...i only installed my mobo with 4 screws..because those were the only ones that fit, anything wrong with this?...and is there anything i need to mess with in BIOS besides boot sequence? or can i pop in the winxp cd and get this over it...and ill overclock later...first i need to learn how...i must say a big thanks to this forum

edit: i put in my winxp cd and it said "BOOT SECTOR VIRUS WARNING CONTINUE Y/N", i kept hitting N and it started to installation screen...anything i should be concerned about?
__________________

AP4LIFETN is offline  
Old 06-02-2007, 01:30 AM   #13 (permalink)
Monster Techie
 
Pinscher's Avatar
 
Join Date: Sep 2006
Location: USA
Posts: 1,541
Default Re: Got my parts

Well those temps are good. About the raid, I had to do mine before I installed my OS. It had to be setup in my BIOS. Check for that before you continue.
__________________
Pinscher is offline  
Old 06-02-2007, 09:48 AM   #14 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: Got my parts

what programs do you guys use to monitor the temps of ur MB, CPU, and GPU for windows xp? i just wanna make sure everything runs cool
AP4LIFETN is offline  
Old 06-02-2007, 12:01 PM   #15 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: Got my parts

how many screws do you guys think should hold up the mobo? i only found four that would fit correctly with the washer so i only used 4, but the AF7 seems heavy
AP4LIFETN is offline  
Old 06-02-2007, 12:07 PM   #16 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Got my parts

Usually it would be 6 screws to hold the motherboard.

The common programs used to monitor temps are Everest, Speedfan, and Core Temp.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 06-02-2007, 12:34 PM   #17 (permalink)
Super Techie
 
Join Date: May 2007
Location: ...
Posts: 474
Default Re: Got my parts

hope everything goes well =p
khan008 is offline  
Old 06-02-2007, 12:36 PM   #18 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: Got my parts

so far so good, but im worried that the 4 screws aren't strong enough to hold everything in...and i have to go buy an ancient floppy drive for my raid
AP4LIFETN is offline  
Old 06-02-2007, 01:39 PM   #19 (permalink)
Monster Techie
 
Pinscher's Avatar
 
Join Date: Sep 2006
Location: USA
Posts: 1,541
Default Re: Got my parts

Did you check in the BIOS for the raid like I said? Because if you are setting up RAID 0 it will have to wipe your drives when you set it up.
__________________
Pinscher is offline  
Old 06-02-2007, 10:22 PM   #20 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: Got my parts

i attached the heatsink, but then i took it off because i wasn't sure if it was on right...but i mounted it agian and it was right..my question is, do i need to reapply the thermal paste because the thermal pad wasn't even anymore because it touched the processor and theres some on the processor and the heatsink
__________________

AP4LIFETN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Advice on Purchasing Computer - XPS 710 or what Parts Ragnos New Systems | Building and Buying 41 06-03-2007 05:15 PM
Advise With Upgrading Parts Rowan_7 New Systems | Building and Buying 5 05-30-2007 06:05 PM
Bought the other parts, just need to wait for the newegg parts :D pinoy3000 New Systems | Building and Buying 4 05-26-2007 09:24 AM
Good Used Parts - Old Stuff Fastvan67 Buy/Sell/Trade and Hot Deals 0 04-29-2007 12:22 AM
Some Computer Parts. __Camouflage__ Buy/Sell/Trade and Hot Deals 5 04-19-2007 02:01 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.