Got my parts - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-01-2007, 06:44 PM   #1 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Got my parts

My setup is in my signature...i'm gonna start putting this thing together as soon as i get home at 8(at work at honda right now)...what i want to know is how do i set up my raid drivers from the getgo, before installing windows...and is there anything special i have to set up in BIOS? or should i just put everything together and prop in the WINXP cd...any tips/help would be appreciated...and i hope everything works...knock on wood
__________________

AP4LIFETN is offline  
Old 06-01-2007, 07:11 PM   #2 (permalink)
Console Gamer
 
Ronnie's Avatar
 
Join Date: Apr 2006
Location: N. Carolina
Posts: 2,716
Default Re: Got my parts

youll need a floppy drive and a floppy disk with your raid drivers on it, then when your installing press f6 when instructed to install the raid drivers
__________________

__________________
Ryzen 7 1700 / Gigabyte AB35
Deepcool Captain 240EX
32GB HyperX DDR4 / Corsair 750watt
Red Devil 480 / Corsair R270
Sandisk 960GB SSD / 2x Seagate 8tb, 2x WD 4TB
Ronnie is offline  
Old 06-01-2007, 09:09 PM   #3 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: Got my parts

hey which screws do i use to screw in my mobo? they sent me like 20 different small ones with my case
AP4LIFETN is offline  
Old 06-01-2007, 09:21 PM   #4 (permalink)
Monster Techie
 
Pinscher's Avatar
 
Join Date: Sep 2006
Location: USA
Posts: 1,541
Default Re: Got my parts

Just figure out which ones fit. Make sure you put the separators between the mobo and case.
__________________
Pinscher is offline  
Old 06-01-2007, 09:24 PM   #5 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: Got my parts

the red things? they all fit :/, all of the small ones are the same size
AP4LIFETN is offline  
Old 06-01-2007, 09:45 PM   #6 (permalink)
Monster Techie
 
Pinscher's Avatar
 
Join Date: Sep 2006
Location: USA
Posts: 1,541
Default Re: Got my parts

I don't know what all the screws look like because I don't have that mobo but they are the screws with a screw hole on the top to screw another screw into them. They make the mobo sit a couple mm off of the case. If all of the screws are the same size then it doesn't matter which ones you use.
__________________
Pinscher is offline  
Old 06-01-2007, 09:53 PM   #7 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Got my parts

screw that. screws screws and more screws. thats screwed up. if that wasn't so screwy...
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 06-01-2007, 09:55 PM   #8 (permalink)
Monster Techie
 
Pinscher's Avatar
 
Join Date: Sep 2006
Location: USA
Posts: 1,541
Default Re: Got my parts

/\ hahaha i don't know what you're trying to say but it made me laugh.
__________________
Pinscher is offline  
Old 06-01-2007, 10:47 PM   #9 (permalink)
Renowned Budgeting Master
 
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora
Default Re: Got my parts

if you can't figure it out still B1gapl has that exact board so he could help.
__________________
E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Old 06-01-2007, 11:28 PM   #10 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: Got my parts

ok i got it up and running, looks hella sweet...i had a bit of trouble installing the AF7, im looking at the bios screen and the CPU seems to be a 27-28 degrees C, did i install it right? or should it be even lower in idle?
__________________

AP4LIFETN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Advice on Purchasing Computer - XPS 710 or what Parts Ragnos New Systems | Building and Buying 41 06-03-2007 05:15 PM
Advise With Upgrading Parts Rowan_7 New Systems | Building and Buying 5 05-30-2007 06:05 PM
Bought the other parts, just need to wait for the newegg parts :D pinoy3000 New Systems | Building and Buying 4 05-26-2007 09:24 AM
Good Used Parts - Old Stuff Fastvan67 Buy/Sell/Trade and Hot Deals 0 04-29-2007 12:22 AM
Some Computer Parts. __Camouflage__ Buy/Sell/Trade and Hot Deals 5 04-19-2007 02:01 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.