Got me a new computer :D - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-29-2011, 02:23 AM   #11 (permalink)
Master Techie
 
Sean W.'s Avatar
 
Join Date: May 2010
Location: Claremont CA.
Posts: 2,095
Default Re: Got me a new computer :D

awesome slaymate! you're a boss. the computer is used, so i need to take it out side and clean it, especially the CPU heatsink, thats why my temps are so high, that thing is choked with dust.


ill clean it out and try those settings before flashing the new bios.
__________________

__________________
Modded Raidmax Hyperion Case
MSI Z97M Gaming
4770K
16gigs Corsair Vengeance 1866mhz
SLI GTX 980s
Samsung 830 Series 128gig SSD
EVGA G2 850W power supply
2x Alphacool ST30 240mm, 1x Alphacool ST30 120mm, swiftech Micro res, Enzotech Rev A. CPU water block, Full Coverage EKWB GPU blocks, modded Vari MCP655 pump
LG 34UM95 21:9 Ultrawide 3440x1440 monitor
Sean W. is offline  
Old 12-06-2011, 05:57 PM   #12 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Got me a new computer :D

What's the verdict???
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 12-06-2011, 06:15 PM   #13 (permalink)
Master Techie
 
Sean W.'s Avatar
 
Join Date: May 2010
Location: Claremont CA.
Posts: 2,095
Default Re: Got me a new computer :D

hmm.. the verdict is i am very lazy :/

i appreciate your input slaymate, dont think it has gone to waste... i will get to it.


EDIT:

Alright slaymate: right after i posted this i got off my rump and cleaned the computer, and added another fan to the cooler ( with rubber bands ) the second fan dropped temps 15 - 18 degrese across the board. proof that a push pull is WAY better






another thing that kinda scares me with this computer sit aht everytime i start it it kinda lingers at the boot screen for a good 3 minutes, is there anyway to speed that up?
__________________
Modded Raidmax Hyperion Case
MSI Z97M Gaming
4770K
16gigs Corsair Vengeance 1866mhz
SLI GTX 980s
Samsung 830 Series 128gig SSD
EVGA G2 850W power supply
2x Alphacool ST30 240mm, 1x Alphacool ST30 120mm, swiftech Micro res, Enzotech Rev A. CPU water block, Full Coverage EKWB GPU blocks, modded Vari MCP655 pump
LG 34UM95 21:9 Ultrawide 3440x1440 monitor
Sean W. is offline  
Old 12-06-2011, 07:23 PM   #14 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Got me a new computer :D

Hmmm, mine takes 10-15 seconds before it boots and starts loading. It sounds like it's having a hard time identifying a device. Try disabling any devices your not using, in the bios, like the optional JMicron Controller, Firewire Controller, etc... Then try unhooking any extra components, like optical drives, spare hdd, etc... one at time to see if one of them is dragging the system down.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 12-06-2011, 08:58 PM   #15 (permalink)
Master Techie
 
Sean W.'s Avatar
 
Join Date: May 2010
Location: Claremont CA.
Posts: 2,095
Default Re: Got me a new computer :D

For everyone to see! i am booted at 4.0ghz im scared to stress test tho :/

__________________
Modded Raidmax Hyperion Case
MSI Z97M Gaming
4770K
16gigs Corsair Vengeance 1866mhz
SLI GTX 980s
Samsung 830 Series 128gig SSD
EVGA G2 850W power supply
2x Alphacool ST30 240mm, 1x Alphacool ST30 120mm, swiftech Micro res, Enzotech Rev A. CPU water block, Full Coverage EKWB GPU blocks, modded Vari MCP655 pump
LG 34UM95 21:9 Ultrawide 3440x1440 monitor
Sean W. is offline  
Old 12-07-2011, 06:53 AM   #16 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Got me a new computer :D

your cpu is way to hot, either your using to much thermal paste or your heatsink is crap.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 12-07-2011, 12:39 PM   #17 (permalink)
Master Techie
 
Sean W.'s Avatar
 
Join Date: May 2010
Location: Claremont CA.
Posts: 2,095
Default Re: Got me a new computer :D

yeah i agree slaymate... its 65*F in my room and my idle temp is between 52 and 54*C

im thinking this xigmatech heatsink just cant quite cut the cheese...
__________________

__________________
Modded Raidmax Hyperion Case
MSI Z97M Gaming
4770K
16gigs Corsair Vengeance 1866mhz
SLI GTX 980s
Samsung 830 Series 128gig SSD
EVGA G2 850W power supply
2x Alphacool ST30 240mm, 1x Alphacool ST30 120mm, swiftech Micro res, Enzotech Rev A. CPU water block, Full Coverage EKWB GPU blocks, modded Vari MCP655 pump
LG 34UM95 21:9 Ultrawide 3440x1440 monitor
Sean W. is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Really crazy computer problem - computer thinks I have no Network or Graphics Cards Renih Microsoft Windows and Software 5 12-27-2006 01:59 PM
Difference between courses, Computer Science/Computer Engineering piggysmile Technology Careers and Education 14 08-26-2005 11:14 PM
whats good computer requirments for the overall computer if i want to play sims 2? bbyrach622 PC Gaming 10 06-08-2005 08:20 AM
What is the easiest way to transfer email address from computer to computer? ingeborgdot Microsoft Windows and Software 10 02-03-2005 07:36 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.