Gigabyte x58 ud3r not reading SLI - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-04-2013, 02:33 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2012
Posts: 34
Default Gigabyte x58 ud3r not reading SLI

Hello guys, so I posted and got a lot of help about upgrading my pc so I decided to try and SLI my frieinds gtx 670 with mine (same model and everything ASUS) to see if it was worth the upgrade. However my pc isn't reading the second card at all. I put it on the very bottom slot and ran a bridge on them. I went through the BIOS and didn't find anything in regards to enabling or disabling the cards and my nvidia control panel didn't recognize the second card any ideas why?
__________________

dhise is offline   Reply With Quote
Old 04-04-2013, 02:57 PM   #2 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,278
Default Re: Gigabyte x58 ud3r not reading SLI

The second card needs to be in the third slot right above the standard PCI slot.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.