Getting a different MOBO/CPU COMBO...I have some compatibility Questions - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-16-2005, 06:59 PM   #11 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 457
Send a message via AIM to sbcirclepants
Default

HEY HOW MANY PIN FAN SHOULD I GET???
__________________

__________________
cpu: C2D E7200 2.53ghz
ram: OCZ Gold DDR2 4gb
gpu: EVGA 9600GSO 384MB
psu: OCZ 500W
sbcirclepants is offline  
Old 10-16-2005, 07:24 PM   #12 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 457
Send a message via AIM to sbcirclepants
Default

i found a fan thanx u guys
__________________

__________________
cpu: C2D E7200 2.53ghz
ram: OCZ Gold DDR2 4gb
gpu: EVGA 9600GSO 384MB
psu: OCZ 500W
sbcirclepants is offline  
Old 10-16-2005, 07:25 PM   #13 (permalink)
Wizard Techie
 
Join Date: Jul 2005
Posts: 3,453
Send a message via AIM to FghtinIrshNvrDi Send a message via Yahoo to FghtinIrshNvrDi
Default

well, look in your case. Check the main exhaust port that you have, and see if it's 80mm or 120mm in size. 120mm are big, move a lot of air, and very quiet. They have to turn many fewer times to do the same work. I wish my case had a 120mm exhaust port...

Ryan
__________________

<b>I'm an unhyphenated American.</b>
System Specs:
Intel Q6600 @ 3200 1.4v
Abit IP35 Pro "The Snake"
2x2gb A-Data @ 800
Diamond HD 3870 512mb


Great FORD TRUCK resource: http://www.fordtruckfanatics.com
FghtinIrshNvrDi is offline  
Old 10-16-2005, 07:48 PM   #14 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 457
Send a message via AIM to sbcirclepants
Default

yea its 80mm sigh
__________________
cpu: C2D E7200 2.53ghz
ram: OCZ Gold DDR2 4gb
gpu: EVGA 9600GSO 384MB
psu: OCZ 500W
sbcirclepants is offline  
Old 10-24-2005, 05:30 PM   #15 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 457
Send a message via AIM to sbcirclepants
Default

Well, well, well...i got these babies installed and er...processing...anyway, i finally got around to oc it tonite and i have it at 1613.78 MHz....heh heh dunno how i did it i gues the amd oc guide at the top of the oclokcing forum...Pentium 4s are MUCH easier to oc imo...anyway, its runing at 47c givertake 1or2....i have the bios cpu fequencey at 215...i hadda bring it down from 220 becuz of prime95errors....its testing right now...i have the cpu voltage at 1.4.....is that about right??? its not oc as much as i thot it would...any ideas what i might need to change...mabe its becuz its a sempron sigh
__________________

__________________
cpu: C2D E7200 2.53ghz
ram: OCZ Gold DDR2 4gb
gpu: EVGA 9600GSO 384MB
psu: OCZ 500W
sbcirclepants is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.